1. insideamoose's Avatar
    I was on iOS beta 2 and I installed ********** and it included ******* for some 4.x firmware. After I tried respringing after the installation,my phone would get stuck on the screen with the loader in the middle. I tried rebooting, and when the phone booted, it would just show the loader again. I also tried recovery mode and restoring with shift+click restore button and selecting the beta 2 .ipsw, and after it wadone ectracting the software, i got an "iphone could not be restored (11)" error. I also tried just clicking the restore button without choosing a .ipsw and i got the same error again. So for now my iphone is just a brick, help is appreciated
    Last edited by i.Annie; 2011-10-27 at 05:03 AM.
    2011-06-28 09:28 PM
  2. ca3's Avatar
    have u tried DFU mode?
    2011-06-28 11:15 PM
  3. szymoni's Avatar
    Did anyone find a solution for this? I have exactly the same problem, except I am trying to update with custom IPSW as I have 06.15.00 baseband. Please help
    2011-10-26 08:59 AM
  4. Simon's Avatar
    Are you entering pwned DFU mode before trying to restore to the custom firmware?

    Also OP, I know this post was a few months ago but we cannot help with warez related issues here, although your error 11 does not seem to be directly related.
    2011-10-26 11:00 PM
LINK TO POST COPIED TO CLIPBOARD