User Tag List

  1. Gerneio's Avatar
    Anyone gotten flash content to work on their device running 4.3.3? I'd love to know how, I have a 3GS btw...
    2011-06-30 08:01 PM
  2. seann33uk's Avatar
    Use skyfire from appstore for flash videos
    FRASH was abandoned back on 4.1.x
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2011-06-30 11:33 PM
  3. Gerneio's Avatar
    Hmm skyfire doesn't work that well for what I need
    2011-07-01 06:21 AM
  4. seann33uk's Avatar
    Well if that's the case; frash was worse and extremely buggy so you have no chance of doing what you require.
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2011-07-01 08:35 AM
  5. Gerneio's Avatar
    Well that sucks... Is there any other browsers like skyfire that I can use?
    2011-07-01 05:14 PM
  6. Goof's Avatar
    You can use Cloudbrowse if you want.
    Arthur "Goof"
    [email protected]

    RIP Steve Jobs.
    2011-07-02 10:43 AM
  7. Gerneio's Avatar
    I'll give it a try
    2011-07-02 05:28 PM
  8. Gerneio's Avatar
    You can use Cloudbrowse if you want.
    Awesome! Worked perfectly for what I needed! Thanks a bunch!
    2011-07-02 10:41 PM
  9. Gerneio's Avatar
    Cloud browse is good but i am not gonna pay 10 a month to get linger than a 10 min browsing session... So I went to alwaysonpc, which was neat, but no sound so wasn't worth it... And then I came to Puffin, Way better than skyfire, and worked great for me just wish they had a little more options for customization like changing how the mouse could work or disabling the drag ability, but it's good enough and works for me
    2011-07-03 07:15 AM
  10. Fadda7's Avatar
    Hey i have 4.3.3 but i cannit find cloudbrowse in app store??
    2011-07-06 06:33 AM
  11. Gerneio's Avatar
    That's because you have to search for Cloud Browse
    There's a space In it
    2011-07-06 02:40 PM
  12. Fadda7's Avatar
    I tried with space Cloud Browse but stil i cannot find :-(

    I cannot play any flash video i getting error "flash goes here" plz help me :-(
    Last edited by Fadda7; 2011-07-06 at 03:00 PM.
    2011-07-06 02:48 PM
  13. Gerneio's Avatar
    So wait? You've downloaded the app "cloud browse" or not?
    2011-07-06 03:09 PM
  14. Fadda7's Avatar
    No my freind i treid but i cannot find it on app store i typed Cloud Browse but still i cannot find that :-(
    2011-07-06 03:17 PM
  15. Gerneio's Avatar
    Hmm that's weird it was the first one that came up for me.... Frash (flash) for 4.3.3?-imageuploadedbymodmyi1309962261.348525.jpg
    2011-07-06 03:24 PM
  16. Fadda7's Avatar
    Really me too im shocked i cannot seaech cloud browse :-( is there any other way i will die if it will not solved :-(
    2011-07-06 03:29 PM
  17. Gerneio's Avatar
    Mmm do you have a jailbroken iPhone ?
    2011-07-06 03:31 PM
  18. Fadda7's Avatar
    Offcourse i have jail broken iphone 4 wid ios 4.3.3.
    2011-07-06 03:40 PM
  19. Gerneio's Avatar
    Ok pm me for some useful help
    2011-07-06 03:41 PM
  20. GABEMOR's Avatar
    Apple store is different for every country. You should try to log in at the apple store with a US account
    2011-07-12 12:45 AM
LINK TO POST COPIED TO CLIPBOARD