1. nickswagger's Avatar
    ok, i have been jail breaking since the first iPhone, so believe me, i've tried everything before resulting to this. I even searched, but it seems this is a unique situation. i have an iPhone 4 on 4.3.3 that WAS jail broke, but i was starting to have some buggy problems (i.e: severe slowness, random shutting off, randomly putting itself into recovery mode...), so i decided to restore it, and re-jailbrake, because i figured that it must have been something i installed. did that, and with a freshly jail broke iPhone 4, i start to re install a few apps like winter board and pkgbackup and whatnot when it did it again! it put itself into dfu mode, to which i promptly rebooted, which sent me into a boot loop. so i just restored it factory, because with the iPad 2 jailbreak that just came out, i figured "the hell with it, i'll keep the phone stock so that the battery doesn't drain as quickly as well as the other after effects of jail breaking. ok, so now i have a FACTORY reset iPhone 4, on 4.3.3, i went to the store just a few minutes ago, i'm standing in line, pull out the iPhone, and....nothing. no lock screen, can't reboot, can't put into recovery or dfu mode. i raced home and tried to force dfu or recovery mode on iTunes with no avail. and since the at&t store is now closed, i will be forced in the morning to either go to at&t or apple and buy a new iPhone 4 unless i can figure something out here. i bought the last one at launch, so i can't get it swapped, and since we are so close to a new iPhone (5, or 4s, or whatever) its gonna drive me nuts if i have to buy another iPhone 4 @ $200 when the next version is so damn close. but i absolutely must do something tomorrow because i rely heavily on my phone for work so i cannot be without one for very long. Thought? Suggestions?
     White iPhone 3Gs - 32Gb 
    2011-07-07 03:02 AM
  2. elay12's Avatar
    When you restore, are you also restoring your information? Ive found that corrupt or trash files clutter up the "back-up" file that is saved. That might be causing your problem.
    As for you not able to boot, what have you tried?
    2011-07-07 08:49 AM
  3. Tazz229's Avatar
    Hmmm that's true have you set up as a new phone or restored from backup? If you restore from a jailbroken backup that can cause all sorts of problems
    2011-07-07 09:00 AM
LINK TO POST COPIED TO CLIPBOARD