1. Ruben14199209's Avatar
    my iphone 4 is current version 4.3.1 i trying to upgrade to 4.3.3 when is finish to ugrading same the itunes error could no be restored error 1013 i need help
    2011-07-19 08:30 AM
  2. blinden76's Avatar
    my iphone 4 is current version 4.3.1 i trying to upgrade to 4.3.3 when is finish to ugrading same the itunes error could no be restored error 1013 i need help
    Use this guide. http://www.google.com/m/url?client=s...94AbvhjYK7Qqsw
    2011-07-19 08:33 AM
  3. Ruben14199209's Avatar
    i did it but say another error 3194
    2011-07-19 08:58 AM
  4. xtacy's Avatar
    Apple has stopped signing 4.3.3 .. Unless u hav blobs u r stuck.
    2011-07-19 10:12 AM
  5. Tazz229's Avatar
    my iphone 4 is current version 4.3.1 i trying to upgrade to 4.3.3 when is finish to ugrading same the itunes error could no be restored error 1013 i need help
    I had the same problem the only way I could get out of it was to put into DFU and run redsn0w it jailbroke and kicked it out of recovery. Tinyumbrella wouldn't do it.
    2011-07-19 10:49 AM
  6. ihappy's Avatar
    You can no longer upgrade to the 4.3.3 as stated above. You will have to restore to it running Tiny Umbrella's tss server so make sure you have your shsh blobs saved.
    2011-07-19 03:34 PM
  7. Ruben14199209's Avatar
    i do it i saves the SHSH blob now i have ugraded my iphone 4.3.4 i need downgraded
    2011-07-20 12:53 AM
  8. ihappy's Avatar
    If you have the 4.3.3 shsh blobs saved then you should be ok.

    Connect the device and run Tiny Umbrella
    Select TU's tss server
    Shift/Restore through iTunes and select the appropriate fw
    When done use Fix Recovery in TU if 1013 error occurs
    use ATT sim to activate
    Run redsn0w to jailbreak
    2011-07-20 01:00 AM
  9. Ruben14199209's Avatar
    thanks a will trying again i never used the fix recovery i will try again on TU when finish 4.3.3 restored i will use the jailbreakme 3.0
    2011-07-20 01:05 AM
  10. ihappy's Avatar
    Forgot about that jailbreak on 4.3.3

    Make sure after you jailbreak you install the "pdf patcher 2" tweak from cydia
    2011-07-20 01:09 AM
  11. Ruben14199209's Avatar
    there no have jailbreak 4.3.4
    2011-07-20 07:30 AM
  12. Tazz229's Avatar
    Forgot about that jailbreak on 4.3.3

    Make sure after you jailbreak you install the "pdf patcher 2" tweak from cydia
    What's the PDF patcher for? I jbroke my 4.3.3 with redsn0w do I need it?
    2011-07-20 08:29 AM
  13. blinden76's Avatar
    What's the PDF patcher for? I jbroke my 4.3.3 with redsn0w do I need it?
    You should still download it. It's the security risk apple patched with 4.3.4.
    2011-07-20 10:16 AM
  14. Tazz229's Avatar
    Ahh right will do thanx
    2011-07-20 11:51 AM
  15. Ruben14199209's Avatar
    thanks so much i have downgraded 4.3.3 thanks to fixrecoveriy43
    Last edited by Ruben14199209; 2011-07-22 at 01:23 AM.
    2011-07-22 12:13 AM
  16. ihappy's Avatar
    thanks so much i have downgraded 4.3.3 thanks to fixrecoveriy43 but i need another HELP!! ********** says me API error

    i says *******
    No No No. MMi Does not support cracked apps/warez.

    If you want something then my suggestion to you would be to pay for it
    Last edited by Mes; 2011-07-22 at 03:18 AM. Reason: Mod edit
    2011-07-22 12:24 AM
  17. Ruben14199209's Avatar
    what its MMI?
    2011-07-22 12:27 AM
  18. ihappy's Avatar
    Hahaha. MMi=ModMYi. The forum that you are on right now.

    It is against the rules to ask for pirated/cracked apps. It's the same as stealing and is not supported here.
    2011-07-22 12:31 AM
  19. xtacy's Avatar
    Modmyi.. Grr. Stop stealing pay for what u use. If u can't ,
    sell ur iPhone and get a 50 dollar dumbphone.
    2011-07-22 12:32 AM
  20. Ruben14199209's Avatar
    no i not talking the apps y talkling *mod edit: wares** i have problem o search someting and says API error
    Last edited by i.Annie; 2011-07-22 at 02:09 AM.
    2011-07-22 12:36 AM
27 12
LINK TO POST COPIED TO CLIPBOARD