User Tag List

  1. John1177's Avatar
    when I try to add this source I get error stating: Did not find Repository. I just purchased my daughter a 3gs and was adding the sources from my phone onto hers and ran into this problem.
    2011-07-21 04:06 AM
  2. Mes's Avatar
    No need to add, it's included with the default sources
    2011-07-21 04:25 AM
  3. John1177's Avatar
    it is not on her list
    2011-07-21 11:59 AM
  4. John1177's Avatar
    still not in her list of sources..is there no way I can add it now?
    2011-07-21 06:33 PM
  5. Mes's Avatar
    First: it's highly usual it is missing. This is indicative of loading or doing stuff from off-sites which causes lots of misc problems.

    Second: the method tried is correct. because it failed .... see above.
    2011-07-21 06:39 PM
  6. Poseidon79's Avatar
    Run redsn0w on it and re-install Cydia.
    2011-07-21 06:40 PM
  7. Mes's Avatar
    ^Good idea. If you experience other problems, a restore may be required.
    2011-07-21 06:44 PM
  8. John1177's Avatar
    I didn't know I could run redsnow on a jailbroke phone without doing a restore.
    2011-07-21 06:54 PM
  9. John1177's Avatar
    ok, I ran redsnow, only checked install cydia, screen says please wait while your device is being processed and middle of screen says exploiting with limerain. The bar at the bottom of screen goes about 99%% across and it stops, pretty soon the phone restarts but the screen stays the same and the button that says finish never activates.

    I think I found the problem, not sure how to correct it.. I was watching the screen close and just before it started to run it said "waiting for iphone 4.. mine is a 3gs. I have redsnow 09.6rc16
    Last edited by John1177; 2011-07-21 at 09:07 PM.
    2011-07-21 08:45 PM
LINK TO POST COPIED TO CLIPBOARD