User Tag List

  1. Mazook's Avatar
    [B]Dear All !

    I have been playing with customizing the signal bars etc. on my phone.

    Does anyone know, why WiFi imagefiles shows up like on a non-retina device (3GS) (bad quality, you can actually see the pixels too big).

    I think the WiFi image files are supposed to be 40x40, but when i apply 40x40 WiFi images in winterboard, it shows up TOO big (like 80x80) or something and in REAL bad quality.

    The names I can use to apply WiFi images in "UIImages" are:

    Black_0_WifiBars.png
    Black_1_WifiBars.png
    Black_2_WifiBars.png
    Black_3_WifiBars.png
    Silver_0_WifiBars.png
    Silver_1_WifiBars.png
    Silver_2_WifiBars.png
    Silver_3_WifiBars.png


    BUT when I search on google, only "[email protected]" shows up for iphone 4, and also the original UIImages for iphone 4 is named that. But when i change the name to "[email protected]" (xxx with Black and Silver) nothing happens.

    I just want the WiFi image in good quality like the signal bars.


    M
    2011-07-25 09:55 PM
  2. Mazook's Avatar
    Ive downloaded a theme called Airport WiFi HD and it worked. The images are 30x30 (wtf) and ive edited Them in Photoshop and it was working. The files are called Like those mentioned above inclusive @2x in the name.

    But then i created a new folder in Themes for winterboard and made some new 30X30 and they WONT show up when I apply the theme and respring. NOTHING. Then I took the exact same files and copied to the original folder, and now it was working. I dont get it??

    SAME FILES:
    Library\Themes\Airport WiFi HD.theme\UIImages - WORKING

    Library\Themes\Airport WiFi HD2.theme\UIImages - WORKING

    Library\Themes\Colored WiFi.theme\UIImages - NOT WORKING

    WHAT THE **** ?? Can someone please explain why ??
    2011-07-26 01:10 AM
  3. jdewinnaar's Avatar
    I think the "@2x" files need to be in bundles/com.apple.UIKit" rather than UIImages...

    If I rename "a file"@2x to remove the @2x and place it in UIImages it shows up twice the size on iPhone4.

    So what you need to do it...

    Rename them to "[email protected]" but create a folder in "bundles" called com.apple.UIKit" and move them there....

    Respring!!
    2011-07-26 08:12 AM
  4. Mazook's Avatar
    What size? 40x40 Like those images I found All over the internet?
    2011-07-26 09:18 AM
  5. jdewinnaar's Avatar
    What size? 40x40 Like those images I found All over the internet?
    What device are you on?? iPhone4?
    2011-07-26 09:19 AM
  6. Mazook's Avatar
    Yes iPhone 4..
    It is so weird This shitty wifi images...
    WHERE is the exact original images placed? In UIImages people say σn the internet - and ive also downloaded the iPhone 4 UIImages from the internet. The original wifi, signal and battery images etc are in that folder!

    Hmmm, I simply just want the wifi logo customized and in good quality (40x40) Like the original with the blue bars.
    2011-07-26 09:27 AM
  7. jdewinnaar's Avatar
    put all the files you want to use in a zip archive and upload them here, i'll have a look...
    2011-07-26 09:31 AM
  8. Mazook's Avatar
    Ive attached a ZIP-folder now.

    Inside is .txt-files with explanation.



    WiFi-images-problem.zip

    screenshots

    WEIRD. When I take out the images without @2x then the @2x wont work alone and Original WiFi shows up - but then i put back the one without @2x and everything is fine! But its still the @2x images that shows up anyway. I never see those without @2x.
    Attached Files
    Last edited by Mazook; 2011-07-26 at 10:44 AM.
    2011-07-26 09:53 AM
  9. jdewinnaar's Avatar
    Try these, it seems you need 2 of each png.. the normal one which is 18 x 18 and the one you want to use 40 x 40 with the @2x at the end..
    Attached Files
    2011-07-26 10:47 AM
  10. Mazook's Avatar
    Okay, sorry for spamming!

    BUT now I can use 40x40, I just have to have images without "@2x" together. Even if its not the same pictures, but 15x15, and the 40x40 shows up without problems!! What the hell.. Can someone explain why the "@2x" images WONT show up, if those without "@2x" aren't in the folder also`?


    Try these, it seems you need 2 of each png.. the normal one which is 18 x 18 and the one you want to use 40 x 40 with the @2x at the end..

    Those you've sent me IS working also.

    How the hell, can I use both "UIImages" and those you've just sent me "Bundles\com.apple.UIKit" ?
    Last edited by Mazook; 2011-07-26 at 10:56 AM.
    2011-07-26 10:53 AM
  11. Mazook's Avatar
    Another question..

    Modyfying the progressbar like this: ƒrƒMƒi[ƒYƒ‰ƒbƒN@uiPhone4v‚Μ’I@ƒe[ƒ}‚πμ‚ι(ƒvƒƒOƒŒƒXƒo[)

    It's not working when I put it in UIImages - Where should it be?
    2011-07-26 06:51 PM
  12. jdewinnaar's Avatar
    Another question..

    Modyfying the progressbar like this: ƒrƒMƒi[ƒYƒ‰ƒbƒN@uiPhone4v‚Μ’I@ƒe[ƒ}‚πμ‚ι(ƒvƒƒOƒŒƒXƒo[)

    It's not working when I put it in UIImages - Where should it be?
    Progressbar or statusbar?? If it's the bar at the top then call it "statusbar" and drop it in the root of your theme folder..
    2011-07-26 07:44 PM
  13. Mazook's Avatar
    Progressbar or statusbar?? If it's the bar at the top then call it "statusbar" and drop it in the root of your theme folder..
    This one: ƒrƒMƒi[ƒYƒ‰ƒbƒN@uiPhone4v‚Μ’I@ƒe[ƒ}‚πμ‚ι(ƒvƒƒOƒŒƒXƒo[)
    Not the statusbar, but "progressbar".

    Where/how can I check if it has been changed to another color after I put the colored image-files in \Themes\themename.theme\UIImages ?

    Is it the one when I fx. restore the iphone or update it, in iTunes? OR can I see it other places/methods? If you understand what I mean..
    2011-07-26 11:21 PM
  14. Mazook's Avatar
    Thank you so much!
    2011-07-27 10:06 PM
LINK TO POST COPIED TO CLIPBOARD