1. demo12's Avatar
    I have 4.1 and 4.3.5 I tried on 4.1 and its showing a white screen but its just at preparing iphone for restore and doesnt seem to want to go any further. okay now im getting 1618.
    2011-08-09 06:18 AM
  2. Mes's Avatar
    All this time, you've been trying to load 4.3.3. That will never load because you don't have the SHSH blob for it.
    2011-08-09 06:19 AM
  3. demo12's Avatar
    But im still getting a 1618 error
    2011-08-09 06:23 AM
  4. Mes's Avatar
    It's not worth it to understand why you're getting that error, since it won't work anyway.
    According to what you just reported, 4.1 is your only choice.
    2011-08-09 06:27 AM
  5. demo12's Avatar
    Thats the error with 4.1.. and now its showing error 28..
    2011-08-09 06:27 AM
  6. Mes's Avatar
    Thats the error with 4.1.. and now its showing error 28..
    Back on post #16, you were loading 4.3.3 with the error.

    ...Im using the standard 4.3.3 firmware, ...
    I can't follow if it keeps changing
    2011-08-09 06:30 AM
  7. demo12's Avatar
    This is a different error with 4.1 you told me to try with a different blob so i did and now i get error 28 with 4.1
    2011-08-09 06:33 AM
  8. Mes's Avatar
    When did you do that? Look back in this thread, we never tried 4.1 before?
    2011-08-09 06:35 AM
  9. demo12's Avatar
    I guess I forgot to tell you I was gonna try 4.1
    Sorry about that but now I get a white screen and error 28 with 4.1
    2011-08-09 06:37 AM
  10. Mes's Avatar
    So what does error 28 tell you?
    2011-08-09 06:38 AM
  11. demo12's Avatar
    Well looks like a hardware error?
    2011-08-09 06:40 AM
  12. Mes's Avatar
    Good. That's what it says. Ugggg.

    But let's try again. Reloading 4.1. But instead of me telling you....... YOU TELL ME HOW YOU'RE GOING TO DO IT.
    Be detailed ... and I will correct if necessary.
    2011-08-09 06:42 AM
  13. iYeow's Avatar
    Error 28 is definitely a hardware issue, looks like you need to go to apple store and buy an iphone 4, maybe wait till September and get an iphone 5, yippie..lol
    2011-08-09 06:43 AM
  14. Mes's Avatar
    .... get an iphone 5, yippie..lol
    Yeaaa .... a factory unlocked one
    2011-08-09 06:44 AM
  15. demo12's Avatar
    Okay i open Tiny Umbrella start the server use Redsn0w to put in pwnd DFU then i open itunes i shift-click restore and it does what it does then it shows a white screen for a while and then throws the 28 error

    So its done? i guess ill have to take it in
    2011-08-09 06:48 AM
  16. Mes's Avatar
    That's definitely a hardware error. Twice with an apple signed firmware 4.1
    Note: For 4.1...... Tiny Umbrella is not needed (at the moment) ... so skip that step and try again for the 3rd time.
    2011-08-09 06:50 AM
  17. demo12's Avatar
    If i took it in could apple fix it? Or should i not waste the trip?
    2011-08-09 06:52 AM
  18. Mes's Avatar
    They'll replace it..... Not sure about warranty or the cost....
    2011-08-09 06:52 AM
  19. demo12's Avatar
    gotcha well i guess ill go see!
    2011-08-09 06:53 AM
  20. Mes's Avatar
    No idea. But it will be cheaper than a new one.
    2011-08-09 06:54 AM
48 123
LINK TO POST COPIED TO CLIPBOARD