User Tag List

  1. McD76's Avatar
    I'm having the hardest time with this. Out of nowhere, after turning my phone back on- it won't get past the boot screen. Apple logo, spinner. I can get it into DFU mode, have already restored the phone 2x's (custom ipsw 4.3.3 frm sn0wbreeze that was used previously) but still won't get past boot. iTunes does recognize it and I was able to pull all of my photos off of the phone from my computer - even while I still just had the Apple logo. I've searched all of the posts & watched what seems like 100 youtube videos and none of the tricks are working unfortunately. Most were just on how to get your phone into DFU to restore- but as I said, it hasn't fixed the issue. I've tried the other trick of holding the home button down for 6-7 mins (oww!) and nope. I also tried fix recovery & iREB thinking these would help clear the issue. BTW - I have not installed any new apps within the last 3 weeks or so - last one being Fruit Ninja. Any ideas??

    BTW - did try checking all of the cables as well - all good. Thought I'd add that since I did read through all of the posts I found here. Grrr...
    Last edited by McD76; 2011-08-06 at 10:31 PM.
    2011-08-06 10:21 PM
  2. xtacy's Avatar
    Did u hav shsh blobs?
    2011-08-07 07:13 AM
  3. McD76's Avatar
    Yes, w/ Tiny. Unfortunately, still stuck at boot w/ respring wheel until it successfully kills the battery.
    Last edited by McD76; 2011-08-07 at 09:03 PM.
    2011-08-07 08:59 PM
  4. McD76's Avatar
    Finally fixed it! After tearing it apart and multiple restores, I looked inside again and gave it a good clean out and found the black connector on the board for cable 1 was a millimeter off the board. Fixed! Now off to restore/fight itunes error msgs.
    2011-08-09 05:58 PM
LINK TO POST COPIED TO CLIPBOARD