User Tag List

  1. Renewable69's Avatar
    Okay so some really wierd stuff has been happening today with my iPhone (3gs 4.3.3 jailbreakme 3.0).

    No web pages load... Well, google loads, and i can do a google search but as soon as i click on a site that isn't an extension of (not tried .com) i cant load any web page OR google.

    What i mean by they don't load is: a tiny bit of the loading bar goes blue, the spinny circle thingy spins but the web page just doesnt load at all. Facebook and Twitter apps do not work, but the wierd thing is that on twitter it loads all the old tweets ive already seen, but if i click on a link that somebody has tweeted, trhat webpage loads! in Twitter's browser!

    Another very wierd thing is that if i type in about:debug into the address bar, i can load all google again but as soon as i leave the google domain it, well, goes back to before. I can also search for and download cydia apps after about:debug but facebook and twitter don't work.

    I have tried clearing my cache, cookies and history and activated the console, which does nothing because the web page doesnt load. My desktop pc loads web pages fine from the cable and so does my moto xoom from wifi (don't hate my :P), also i can SSH, so there is definately nothing wrong with the network. Oh and the safe mode does the exact same thing and reboot/hard rest don't work

    Thanks for any contributions whatsoever, rene
    2011-08-08 04:00 PM
  2. Renewable69's Avatar
    Ok, internet now works in safe mode, opera mini and some other browser i got from cydia called qbrowser both work, thats all no responses yet please help :/
    2011-08-09 12:05 AM