1. Rubido's Avatar
    I'll try to be as detailed as possible as to what I did and how it ended up in the recovery loop.
    I have a iPhone 3GS that was jailbroken with Green Poison when it(Green Poison) first came out. I then unlocked it so I could use it with my carrier ( I don't remember the name of the unlock, I just remember that it made my baseband like a 6.14.xx or something along those lines). I can't really check what firmware it's on just because it's still in the recovery loop. However, I haven't made an update since about last November, so whatever it is, it's before then.
    First off, I took out my sim card from the phone, went to go delete everything on it right after. I was planning on selling the phone, so I wanted to erase all my pictures, contacts, videos - all of it. I went to go reset it, and when I tried to turn it back on and stayed on the Apple logo screen. Stayed like that for about an hour till I got fed up and tried to do a recovery on iTunes. Put it into recovery mode and set it up so that iTunes could do work, and I got the 1015 error. Now every time I turn on the phone, it goes directly to recovery mode.
    I've tried hooking it up to Tiny to use "fix recovery", didn't work.
    Tried recBoot to kick it out of recovery and it just loops indefinitely.

    I've looked around the forums and it doesn't seem like anyone's had my exact problem, and I want to make sure I don't screw things up further, so I just made a new thread.

    Thanks in advance if anyones cares to help out. I really appreciate it.
    2011-08-10 09:01 PM
  2. iYeow's Avatar
    Restore to stock 4.1 firmware
    Use Exit recovery to kick it out of error 1015
    Jailbreak with Limera1n.
    Unlock with Ultrasn0w from Cydia.
    Ready to sell now.
    2011-08-10 09:09 PM
  3. Rubido's Avatar
    Easy as that huh? I'll try it when I get out of work then. Thanks a bunch.
    2011-08-10 09:20 PM
  4. Rubido's Avatar
    Okay. Tried to put it back to firmware 4.1, iTunes rejected it by giving me error 20.

    and excuse my double post. I didn't realize I just did that.
    2011-08-11 07:05 AM
  5. Mes's Avatar
    Error 20 is a hardware error. Not good.

    Try it again, if it persists .... Uggg

    Change cables, USB ports, and the computer. It could help.
    2011-08-11 07:14 AM
  6. Rubido's Avatar
    Oh hell. I tried a different port right now to no avail. Guess I'll have to pick up a new cable tomorrow and see if it works.
    2011-08-11 07:20 AM
  7. xtacy's Avatar
    Do u have antivirus installed?
    2011-08-11 09:08 AM
  8. Rubido's Avatar
    I do but when I was using attempting to do it it was turned off. I'm going over a friends house and trying on their computer and seeing if I have any luck.
    2011-08-11 05:24 PM
  9. s0ulp1xel's Avatar
    Yeah, I did not like it when that happened to me.
    I fixed it but don't know how.

    It is fixable

    Play with it I think I ran Just Boot tethered in redsn0w.

    you might want hold down a few buttons on the phone ( the sleep and home buttons ).

    send me a message if you want anymore help.
    2011-08-12 02:08 AM
  10. Rubido's Avatar
    Been trying to fix it for a couple days by trying to put that firmware but to no avail. I've looked all around the forums too and it doesn't seem to be happening with anyone else. Any other solutions?
    2011-08-15 08:35 PM
LINK TO POST COPIED TO CLIPBOARD