User Tag List

  1. Pixel T.'s Avatar
    Hey guys,

    For the past week, I've been trying to solve the Error 3194 and Error 1604 on iTunes during a restore. I've found a solution when nothing else worked. I've tried iReb and TinyUmbrella and neither was working for me.

    I got a tip from a fellow MMi member that worked flawlessly.


    1. Take apart your iPhone.
    2. Lift up or reconnect the motherboard.
    3. Take out the battery completely.
    4. Put the battery back in.
    5. Put the iPhone back together.

    Quick Notes.

    When you try to turn on the iPhone, it should start up to the Connect to iTunes screen. Try to restore. You should get the same error. After a few minutes, the iPhone will turn off and turn back on again working like it always has.

    Hopefully, this helped someone. I am not responsible for any damages and I don't guarantee any results. This is exactly what I did, step by step, and it worked for me.

    Good luck
    Last edited by Pixel T.; 2011-08-16 at 11:24 PM.
    2011-08-16 11:18 PM
  2. Simon's Avatar
    3194 is a no SHSH error so taking apart the phone would have no bearing on that one. 1604 it may help but not too sure. You can check errors here: iTunes Errors - The iPhone Wiki
    2011-08-17 12:03 AM
  3. Pixel T.'s Avatar
    Well, I'm just saying what worked for me. I was getting both the 1394 when using TinyUmbrella and then 1604 when I wasn't.

    I did this method and fixed both perfectly.
    2011-08-17 12:05 AM
  4. Simon's Avatar
    3194 or 1394? Your OP says 3194 which is a no SHSH error. Error 1394 is a totally different error which removing your battery will definitely help with.
    2011-08-17 12:07 AM
  5. Pixel T.'s Avatar
    Haha. Probably 1394 then. My bad. Just trying to help out
    2011-08-17 12:09 AM
  6. Simon's Avatar
    lol, no prob . Ya error 1394 is the one you probably had, removing the battery for a while or letting the battery drain completely will help with that one. And maybe the 1604 too. I'll change your title for you to 1394.
    2011-08-17 12:11 AM
  7. Pixel T.'s Avatar
    Thanks. Its just that it took me forever and a day to figure it out. I tried everything and yet no one suggested removing the battery until two days ago.
    2011-08-17 12:14 AM
  8. Simon's Avatar
    Its too bad I didnt see your problem, would have been the first thing I suggested if I saw error 1394. Still good you made a nice visible thread pointing the way though
    2011-08-17 12:19 AM