1. ynoteh's Avatar
    I have the newest version of iPhone explorer and when I open it a window pops up saying "Unable to start the iPhone listener process. This error may occur because iTunes is not installed. Error code: Unable to load DLL 'itunesMobileDevice.dll': The specific procedure could not be found. (Exception from HRESULT: 0x8007007F)

    I have the most recent iTunes installed.
    2011-08-23 04:32 AM
  2. jima6636's Avatar
    depending on your system have you tried Cyberduck (Mac) winscp,iFunbox (PC)


    2011-08-24 05:13 AM
  3. ynoteh's Avatar
    No, iPhone explorer worked in the last few weeks so I thought maybe it had something to do with the iTunes update n someone had experienced the same problem... I don't have wifi but I'll try the duck one for now, thank you.
    2011-08-24 02:13 PM
  4. ynoteh's Avatar
    same problem here, did u find a fix? downgrade itunes?
    2011-11-16 12:32 AM
  5. ynoteh's Avatar
    I'm not looking for an alternative to Iphone explorer, I'm just looking for a fix to it not working, anyone have one?
    2011-12-02 05:49 AM
LINK TO POST COPIED TO CLIPBOARD