1. i.Annie's Avatar
    It's an iPhone 4. You need to run the TSS Server in TinyUmbrella. Did you ensure it was running while you did the shift+restore to 4.2.1?

    Edit: also you ensured that your firmware version is for the iPhone 4?
    2011-09-02 01:31 AM
  2. iYeow's Avatar
    How could an iPhone 4 be laggy at 4.3.3, just saying
    2011-09-02 02:01 AM
  3. nnfdcane's Avatar
    I downloaded the firmware for iphone 4, 4.2.1 and yes the TSS was running in the background.
    2011-09-02 02:11 AM
  4. i.Annie's Avatar
    Quite frankly there's something wrong if an iPhone 4 is laggy

    Ok so what is the exact name of the firmware you downloaded? It should begin with iPhone3,1
    2011-09-02 02:53 AM
  5. nnfdcane's Avatar
    iphone 4 (4.2.1/8C148)

    Downloaded from iphone nerd.
    2011-09-02 03:08 AM
  6. i.Annie's Avatar
    Ok right but do you have the actual file name? Did you ensure the file name begins with: iPhone3,1_4.2.1
    2011-09-02 03:13 AM
  7. nnfdcane's Avatar
    When I click on the file I see 4361557459916-iphone3,1-4.2.1.shsh. Is that what your asking?
    2011-09-02 03:22 AM
  8. i.Annie's Avatar
    Yeah, that's the one. Just needed to confirm you're using the right fw version bc of the error you got.

    Have you tried created a custom fw with that 4.2.1 ipsw and restoring to that?

    All you do is use sn0wbreeze to create a custom 4.2.1 firmware, let sn0wbreeze set device into pwned dfu mode, run TSS Server, open iTunes, and shift+restore to the cFW
    2011-09-02 03:41 AM
28 12
LINK TO POST COPIED TO CLIPBOARD