User Tag List

  1. Nickaroni22's Avatar
    I have encountered this problem, half of the packages that I have download from cydia do not show up in the Manage/Packages section. So I'm unable to uninstall any of them, I've research ways to fix this, but haven't had any luck. This has become real annoying because I used the "No Status" tweak, and now I can't uninstall it to get my status bar back. I seem to be having other issues with Cydia as well, keeps telling me to use apt-get updates. I've tried to fix this using terminal, but terminal crashes everytime I try to log in. So any help or idea will be greatly apprciated. Thanks
    2011-09-22 06:09 AM
  2. Mes's Avatar
    Sounds like things are corrupt. Likely a restore is the only solution. Instead of MobileTerminal, if you installed OpenSSH, ssh from your computer into the device as root and run apt-get update.
    2011-09-22 06:22 AM
  3. Nickaroni22's Avatar
    I've tried using WinSCP, no luck there either. Is it possible to manually remove a cydia package with ifile? I hope I don't have to restore, that means the loss of my jailbreak. I've tried saving my shsh blogs, and using tiny umbrella in the past, that resulted in devastation. Everything with Cydia works, I can install new packages and they are listed. The whole issue started after I installed Dream Board and that new theme OSX Lion Ultimantum. I needed the no status tweak to make it look better, there after is when things started not to show up in my Cydia/Manage/Packages. I was hoping for a quick fix, that doesn't seem to exsist.
    2011-09-22 06:33 AM
  4. Mes's Avatar
    iFile doesn't have a remove pkg option. If you can install new things, install OpenSSH, ssh as root from your computer and do the apt-get update. Also from an ssh window, dpkg -l lists installed pkgs, dpkg -r xxxx removes them. As a last resort, reinstall Cydia. D/L & place the deb in the Cydia AutoInstall folder -- save this till the very last!
    2011-09-22 06:49 AM
  5. Nickaroni22's Avatar
    How is this done from SSH? When I attempt to use terminal through SSH, Its says "Current SFTP-3 session not support command you requested. Separte shell session may be opened to process this command".
    2011-09-22 07:31 PM
  6. Mes's Avatar
    Hmm ... never seen that. OpenSSH or a dependency pkg may also be corrupt. What computer, Mac/PC? I use Cygwin for a PC. Terminal on the Mac is built-in.
    2011-09-22 07:52 PM
  7. Nickaroni22's Avatar
    I'm using a PC, I get a error something about a lock. Also I can't remove sources in Cydia, when I try to remove I get the loading screen forever. How safe is it to reinstall Cydia via ssh? They may be my last hope. Thanks for your help.
    2011-09-22 08:03 PM
  8. Mes's Avatar
    Not very ... 50/50%. the reason to save it for the last-ditch attempt before a restore. Reinstalling via ssh ... no. Place the deb in Cydia's AutoInstall folder and reboot.
    2011-09-22 08:06 PM
  9. Nickaroni22's Avatar
    Where do I find the Cydia deb? Since it's 50/50 chance of this working, what's the Worest possible thing that can happen?
    2011-09-22 08:20 PM
  10. Mes's Avatar
    Google is your friend. Don't try it until restore is your last option.
    Then you have nothing to loose and everything to gain
    2011-09-22 08:24 PM
  11. Nickaroni22's Avatar
    So how do I get the Cydia deb? Also what's the worst possible thing that can happen with reinstalling Cydia.

    Ok I'll look into it, I know I have some serious issue with Cydia right now. What if I use JailBreakMe 3.0 and rejailbroke. Where would that leave me.

    Sorry not sure why it keeps repeating me.
    Last edited by Nickaroni22; 2011-09-22 at 09:18 PM.
    2011-09-22 09:12 PM
LINK TO POST COPIED TO CLIPBOARD