1. javiert30's Avatar
    I jalbroke my iP4 iOS 5 with the latest redsn0w, everything was fine, jailbreaked and boot tethered, but when I installed the last mobile substrate update, when I rebooted tethered again cydia, safari and mail app opened in a little screen at the top left side. I jailbroke again and rebooted tethered and the same thing. I had to make a fresh restore with iTunes and it solve the problem but Im going to stay maybe until the untethered jailbreak release, I jailbroke like 5 times already and the same problem when I installe some apps from Cydia, specially the ones that require to reboot the iPhone and I had to reboot tethered again.

    If somebody know about this problem or some solution, please let me know.
    Last edited by javiert30; 2011-10-16 at 06:38 AM.
    2011-10-16 06:35 AM
  2. ompranav's Avatar
    May be this video can help you out

    @0mpranav
    2011-10-16 09:40 PM
  3. javiert30's Avatar
    Thank you, very helpful...
    2011-10-19 09:07 AM
  4. keenpois0n's Avatar
    tlert did this to me. uninstalled it and 1/4 screen hasn't come back since
    2011-10-19 10:56 AM
  5. MYPHONEI's Avatar
    Help not working for me it went back to it after uninstalling
    2011-11-15 06:41 PM
  6. keenpois0n's Avatar
    try jumping into safe mode then resrpinging back. does it for some ppl
    2011-11-15 09:38 PM
  7. dimitri2's Avatar
    What solved the problem for me was: deleting the Activator and QuickDo tweaks, then rebooting (powering off, powering on). I had the CyDelete tweak previously installed, which meant I just held my finger down on the icons until they wriggled and was able to delete them directly from the home screen by clicking on the black x. I don't know what I would've done without CyDelete... I suppose I would have tried to navigate through Cydia on the tiny quarter of a screen, and attempt to delete them from there. In retrospect, I believe just deleting Activator was enough to solve the problem.
    2011-12-28 09:12 PM
  8. baespey's Avatar
    This happened to me as well. The culprit was Auto Location. Once I removed that and rebooted, all was well.
    2012-08-15 05:37 PM
LINK TO POST COPIED TO CLIPBOARD