1. jsjb100's Avatar
    I run an iP4, 5.0.1 jailbroken with latest redsn0w (version "c") untethered. When I open Unlimtones, I can use all the features except "make a ringtone".

    When I try to make a ringtone, using a song that is not DRM, I can set the time of the tone, etc..but cannot save the ringtone...the "make ringtone" button is covered with the name of the song.

    Any ideas?
    2011-12-30 02:24 AM
  2. Mrdabbas's Avatar
    Unlimtones probably have bugs as this is the newest iOS , wait a little and they'll probably update it with bug fixes, there are many other apps that do the same job, I just can't think of any now
    2011-12-30 08:29 AM
  3. jsjb100's Avatar
    Fixed it:

    I added the repo i4iPhones Repo and got an "upgrade" message for unlimtones..and voila, now I can make the tones. The version that I downloaded was from bigboss repo..but found a post where the developer cited the above repo to get the program...works fine now
    2011-12-31 11:26 PM
  4. enea09's Avatar
    I have to be honest the make a ringtone function has been lacking on UnlimTones as I have been focusing on other options I will be working on the make a tone function soon
    2012-02-18 03:21 AM
LINK TO POST COPIED TO CLIPBOARD