1. Grdn24's Avatar
    I'm stumped here as I have nowhere else to turn. I had some updates in cydia and allowed them. After that it asked to restart springboard so I did. That's where my problems started!!! It is stuck in a bootup loop that has the apple logo and spinning wheel very very slow if it moves at all. Then it shuts down and starts this process over again. Ok, what to do now???
    Things I've done so far.
    1. Ssh into phone and verified the installid file was indeed there as I've read elsewhere it may have been the issue.
    2. Ssh pics from phone in case a full restore is necessary-which I hope is not the case.
    3. Tried to hook up to tiny u and says must be run as administrator???

    I'm at a loss here. I'm what some of you would consider a noob so I might know enough to be dangerous to myself and device but I'm trying! Haha

    Any help would be greatly appreciated! I really don't want to do a complete restore.
    2012-01-25 03:39 PM
  2. Marilina's Avatar
    Ηi.

    You probably updated something that might not be compatible.

    Try two back-to-back hard resets (turning off the phone by holding simultaneously down the power-home buttons till phone shuts off and reboots).

    If this works, go to SBSETTINGS-More-mobile substrate-addons and turn everything off and turn on one by one to figure out what caused the issue.
    2012-01-25 03:48 PM
  3. Grdn24's Avatar
    Thanks for the response! I'm using the wifes old phone at the moment and mine is at home dead! I'll try to do that when I get home but I've tried to do that and tried to put it in dfu mode as well. Don't think I've tried it twice in a row like that but it's worth a shot I guess. I'm thinking I'm gonna have to ssh something in or out to get it out of boot loop but what??? That's where I'm stumped..it's a bit overwhelming to me at the moment. After a while of reading it seems I just get more confused.
    2012-01-25 04:11 PM
  4. A3gOwner's Avatar
    Just delete the app/tweak that you updated that caused the problem. You should be good to go after that.
    2012-01-25 04:43 PM
  5. Grdn24's Avatar
    Is this something I do in ssh? If so is it in many areas or just under apps? I was thinking of deleting all I saw with the date in question and go from there.
    Am I on the right track here?
    2012-01-25 07:11 PM
  6. hippopig's Avatar
    sorry to crash someone elses thread but im having a similar problem,,after trying to update cydia it went through the update stuff and then stopped .....the screen went black and now all it will do is turn on and have the apple logo the the screen goes black.......thats all....i can get it into restore mode but it wont seem to do that either.....please help if someone can....its a 3gs 16g and it was on 4.something and unlocked using redsnow and activated with sams prefs.........
    2012-01-26 02:19 AM
  7. Grdn24's Avatar
    I'm admitting defeat I think! Oh well, it's dead!

    Update.. I hooked to redsnow 0.9.10b4 and now the pc says exploiting with limera1n. I guess we shall see. Been stuck there for 10 min.
    Last edited by Grdn24; 2012-01-26 at 03:43 AM.
    2012-01-26 03:14 AM
  8. Grdn24's Avatar
    I fixed it!
    Snowbreeze and Ired and custom ispw and saved cydia shsh blobs. Good luck to the other guy looking to fix his. I lost everything but at least it's not dead.
    2012-01-28 02:12 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.