1. kneecoal's Avatar
    Hey Guys,

    I have read around this for about 5 hours now..
    and I can feel my heart in my stomach as I am not seeing no resolution..

    Problem:
    I decided to upgrade my jb 4.2.1 iphone4 to ios 5.0.1
    however when I done this and tried to restore with itunes I got error 21 or 20
    So then I put my phone into dfu.. tried again and since then I have been getting error 16xx either 1601..04.. etc

    I have tried to use ireb to "pwn" my phone to restore and I used the ipsw I had downloaded onto my computer (shift restore)
    still no luck..
    I cannot seem to get my phone to restore.. I have also tried redsn0w pwn

    I have my 4.2.1 shsh blobs saved on tiny umbrella.. however when I tried to shift and chose 4.2.1 in itunes it said
    that it was no longer compatible with my phone..

    what to do?
    2012-01-29 05:25 PM
  2. seann33uk's Avatar
    Try navigating to C: \Windows\System32\drivers\etc\ hosts
    and add this line at the bottom below the local hosts line:
    74.208.105.171 gs.apple.com


    then try again
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2012-01-29 05:54 PM
  3. kneecoal's Avatar
    I tried that as well

    I have now tried making a custom 5.0.1
    and ireb pwned dfu
    with shift on itunes

    nothing still error 16xx

    grr
    2012-01-29 06:35 PM
LINK TO POST COPIED TO CLIPBOARD