User Tag List

  1. epiticus1's Avatar
    I tried to install a new source in Cydia and ended up putting in the wrong info. Now I get the error shown in the pic. I used iFile to locate the error and delete the line. Once I deleted it I got the same error because iFile didn't delete the line. It keeps coming back up even though I deleted it. I'm not sure how to SSH and iExplorer can't read the file or allow me to edit it. What do I need to do? Do I have to delete Cydia and get another deb file and start all over or is there another way for me to edit the file. By the way, I can't access or download any Cydia apps with it in this state and my iPhone keeps going into safe mode. Any help would be AWESOME!!! Thanks.
    Attached Thumbnails Need help. Cydia on the fritz.-imageuploadedbymodmyi1328908179.252353.jpg  
    2012-02-10 10:14 PM
  2. celeron's Avatar
    Delete the repo thats causing the problem
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-02-10 10:33 PM
  3. epiticus1's Avatar
    Delete the repo thats causing the problem
    That would be the simple solution but my source page is blank that's why I used iFile to delete it. But as I stated before its comes back every time. It's the deb second from the bottom. Also when I look up the sources in iFile it's not listed with the other repos.
    Attached Thumbnails Need help. Cydia on the fritz.-imageuploadedbymodmyi1328911314.563811.jpg   Need help. Cydia on the fritz.-imageuploadedbymodmyi1328911419.419937.jpg  
    Last edited by epiticus1; 2012-02-10 at 11:07 PM.
    2012-02-10 11:04 PM