1. piedrafina's Avatar
    After jailbreaking several iPhones for my girlfriend, I am finally switching to an iPhone myself. I am using her spare phone which is a 3g and running 3.1.3. What I am wondering is if there is any way to install older versions of apps. For example, the current version of the eBay app requires 4.0 (I beleive) so I can't install it. I have seen tutoials about reinstalling a copy from backup, but I am unsure of how to know which is the version I need.

    I apologize if that is a total noob question, but this is my first time really using an iPhone.
    2012-02-14 10:30 PM
  2. keenpois0n's Avatar
    if you have the old app, (check recycle bin) drag It to desktop and double click it. then install it
    2012-02-14 10:32 PM
  3. brokenartist's Avatar
    Yeah unless you have the old versions somewhere on your machine there is no way to get older versions of the apps. Like keenpois0n said check the recycle bin.
    2012-02-14 10:54 PM
  4. piedrafina's Avatar
    I probably have the old versions of the apps I am looking for, but how will I know if it is the right version for my iPhone? And how will I maintain my un-jailbroken iPod which is updated to ios5 and my iPhone which isn't on the same iTunes account?
    2012-02-15 12:03 AM
  5. Duscarter's Avatar
    Look on removed They have older versions listed with the apps. Checked Ebay and they had back to version 1.7.

    Not sure why I cant type that on a site based upon jailbreaking.
    Last edited by Simon; 2012-02-16 at 04:27 AM.
    2012-02-16 04:22 AM
  6. Simon's Avatar
    Because that app allows cracked apps to be installed. This site has a no warez policy.
    2012-02-16 04:27 AM
  7. xboxbml's Avatar
    This is why I save all my old apps!! I have mine from way back on 3.1.3
    2012-02-17 02:26 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.