User Tag List

  1. plcrules's Avatar
    ok so i was having a problem with spire where the gui is not coming up so i went throgh and deleted a cache file i forgot its name but i no it was in private/var/spire

    could someone plzzzzz upload this folder for me or show me how to manually remove spire with iexplorer (with no terminal interface) my phone won't boot up

    plzzzz someone respond fast
    iphone 4 5.0.1
    Last edited by plcrules; 2012-02-16 at 04:26 AM.
    2012-02-16 03:29 AM
  2. plcrules's Avatar
    if anyone has an iPhone 4 on 5.0.1 could you plzzzzzzzzzz install spire and send me the file i really need it
    2012-02-16 04:34 AM
  3. Empoyski's Avatar
    Can someone help me how to remove spire in my iphone 4 setting. I already uninstalled it in cydia but its still in my setting. Need help. Thanks!
    2012-04-21 10:45 AM
  4. celeron's Avatar
    Try rebooting the phone after uninstalling...
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-04-21 07:01 PM
  5. Empoyski's Avatar
    I did the rebooting. I also deleted it in ifile and yet it's still there.
    2012-04-22 02:13 AM
  6. H4CK3R's Avatar
    Try force removing it or something. You must delete all directories and files from Spire in order for it to work. Ya gotta look around a bit.
    2012-04-22 02:14 AM
  7. Empoyski's Avatar
    Do u have any idea what files could that be?
    2012-04-22 02:33 AM
  8. H4CK3R's Avatar
    Anything with 'Siri' or 'Spire' in their file names.
    2012-04-22 02:34 AM
  9. Empoyski's Avatar
    Ok. Thank!
    2012-04-22 02:34 AM
  10. H4CK3R's Avatar
    No problem Tell us how it goes
    2012-04-22 02:47 AM
  11. Empoyski's Avatar
    Unfortunately I can't find any Siri of spite files. Nowhere in cydia or I file.
    2012-04-22 03:23 AM
  12. H4CK3R's Avatar
    Are you absolutely sure it's gone? Go though your package list in Cydia, delete anything having to do with Siri or Spire.
    2012-04-22 01:32 PM
  13. Empoyski's Avatar
    I went over cydia and I can't find any files with Siri or spire in it. Don't know how to locate files related to it.
    2012-04-23 03:09 AM
  14. H4CK3R's Avatar
    If anything, they will be under the 'System' files in iFile. I have no clue why you somehow still have them on your device...
    2012-04-23 01:14 PM
  15. Jato_BZ's Avatar
    Could looking in /private/var/lib/dpkg/info be worth a look? Normally when a Cydia tweak is installed the "list" files for the "installed" tweak show what files have been installed and in which directories...
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor
    2012-04-24 10:54 PM
  16. Empoyski's Avatar
    I looked every folder i file but i wasnt able to. What i did i installed it again. And then i removed it again in cydia. And whola! It was gone finally. Thanks guys for the help. This is a good reference in case someone experience this.
    2012-04-24 11:39 PM
  17. celeron's Avatar
    Glad you finally fixed it empoyski
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-04-24 11:51 PM
  18. 2k1's Avatar
    Glad ya got it working
    2012-04-24 11:55 PM
  19. Empoyski's Avatar
    Yeah. Finally! Hehe!
    2012-04-25 12:14 AM
  20. H4CK3R's Avatar
    Nice to see it worked!
    2012-04-25 12:36 PM
24 12