User Tag List

  1. one1's Avatar
    Though this could be a coincidence, I tried it three times and it worked all three times.

    I had basically 3 of 5 bars of strength on my WIFI while I was outside in the yard. I went to settings>general>network and turned off the option to "ask to join new networks" and my WIFI went to 5 full bars.

    I turned it back on...... and it dropped to three. Back off, and back up to 5.

    Though I am unsure what reason is behind it, it would seem that the feature eats up some of the WIFI resources somehow.

    My WIFI seems to have sped up a bit now!

    Maybe it will work for you.
    2008-03-22 02:06 PM