1. ghpradeep's Avatar
    Whenever I install any software Adsheet fieldtest setup icon appear on iPhone screen I have Iso 5.0.1 on my 3GS
    Please help me to resolve it
    2012-03-19 08:20 AM
  2. Megaorange's Avatar
    All you can do is Respring anytime they appear
    2012-03-19 08:26 AM
  3. ghpradeep's Avatar
    Hi,

    How to do it. is anything i need to install it. currently i am rebooting my iphone.
    2012-03-19 10:13 AM
  4. 2k1's Avatar
    Sbsettings or ifile to Delete them for good
    2012-03-19 12:53 PM
  5. confucious's Avatar
    The easiest way to avoid this problem is to not pirate apps in the first place.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2012-03-19 03:07 PM
  6. 2k1's Avatar
    I don't have any pirate apps on my phone and I had them 3 apps on my phone. Doubt that is the problem.
    2012-03-19 03:48 PM
  7. confucious's Avatar
    The problem is caused by an invalid version of lib hide which is usually caused by installing cracked apps. Uninstalling and reinstalling lib hide should solve your problem.

    I apologies if you don't have any pirated apps but in the vast majority of cases that's what causes this problem.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2012-03-19 05:02 PM
  8. Megaorange's Avatar
    Huh. I get this problem anytime I uninstall something from the springboard. I though it was mostly because of the 5.0.X jb
    2012-03-20 09:13 AM
  9. mbo21's Avatar
    1/install ifunbox
    2/Go : Device/Applications/FieldTest.app and copy info.plist in your desk
    3/Open info.plist (this in your desk) and delete line "SBAppTags" (you can see "item 0 = hidden")
    4/ copy the new file : info.plist (just crush the old file).
    5/ Restart your iphone and you'll see the icon
    BR
    2012-06-14 01:36 AM
LINK TO POST COPIED TO CLIPBOARD