1. aaroncm's Avatar
    Hey, I've had an issue since I installed iOS 5.1 (Fresh install via iTunes in Windows) which is I cannot delete apps at all.
    I'm speaking normal apps, from the app store. I did jailbreak, but before I installed anything (That I can think of at least) this problem arose. It's been like it for ages now, as it's not really a critical problem, and I've asked around on IRC and stuff but never got a response and just didn't bother. iPhone 4.

    But yeah, I basically hold an Icon, tap 'X', iPhone locks up completely for at least 2 minutes, Home, Power, Vol+/- etc won't respond at all. Obviously the only thing that does is a force shutdown, which I wouldn't do on tethered anyway.

    After around 2 minutes the springboard restarts. Any idea what could cause this and a possible fix? I really can't be screwed restoring. I was considering restoring back to 5.0.1 with my stitched 5.0.1 ipsw but thought I would only end up going back to 5.1 when an untethered is out anyway...

    Thanks in advance guys.
    2012-04-03 01:53 PM
  2. celeron's Avatar
    This happens to me but it only freezes for about 7 seconds. Anyway, I'd downhrade to 5.0.1, there are still cydia tweaks that are not conpatible with iOS 5.1 and the untether for that firmware wint be coming soon...
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-04-03 07:38 PM
  3. EVO's Avatar
    the untether for that firmware wint be coming soon...
    or so we hope
    2012-04-03 11:46 PM
  4. H4CK3R's Avatar
    or so we hope
    True
    2012-04-03 11:50 PM
LINK TO POST COPIED TO CLIPBOARD