1. BuffaloSS's Avatar
    I have a few games that black out on me after the opening screen. Some examples are Temple Run, Draw Something, and GTA. Any idea what is common among the three that would cause this issue? The audio is still there...just no video.

    In temple run, the menu screen is visible but the background isn't. Thoughts? I'll try to post a screenshot later on.
    2012-04-03 05:14 PM
  2. BuffaloSS's Avatar
    Here's a shot of the Temple Run home screen with no background, and one with the background. Other games just go completely blank, like they're only one layer (instead of a menu layer over a background layer)

    Weird thing is that it comes and goes....b/c right now, they're working fine.

    Any ideas?? Not sure if this is at all related to the jailbreak but I'm not willing to lose the jb just to solve this issue.
    Attached Thumbnails Problems with games - video blacking out-imageuploadedbymodmyi1333493106.259177.jpg   Problems with games - video blacking out-imageuploadedbymodmyi1333493257.996466.jpg  
    2012-04-04 01:48 AM
  3. EVO's Avatar
    first give us a clue as to what firmware you're running and iphone you have, gives us a better chance to help you

    but wow that is really weird, never seen anything like that

    have you installed any cydia tweaks lately? if so backtrack and try uninstalling one and testing it out

    try uninstalling/reboot/reinstalling the games
    2012-04-04 01:57 AM
  4. 2k1's Avatar
    Hmmm weird what phone you have and firmware ya on?
    2012-04-04 01:59 AM
  5. BuffaloSS's Avatar
    Sorry. I thought my profile was updated but it's apparently not. Its a 4s running 5.0.1, jailbroken.

    I've deleted and reinstalled the affected apps multiple times to no avail. There have been times where the issue has lasted all day, and others where a reboot cleared it.

    I don't recall installing a cydia tweak that could have caused the issue (this started happening a while ago).

    BTW...can you edit your profile from the MMI app? I can't edit the Profile and can't do anything in the Edit > Configure screen.
    Last edited by BuffaloSS; 2012-04-04 at 02:30 AM.
    2012-04-04 02:28 AM
  6. 2k1's Avatar
    Sounds like ya may have a conflict with software. I would say ya have two options.

    One is turn off all Cydia tweaks and see if it still continues. Or you can restore to 5.1 but you will lose ya jailbreak. I know the restore will fix this I had an issue like this on my wife's phone.
    2012-04-04 02:35 AM
  7. EVO's Avatar
    Sounds like ya may have a conflict with software. I would say ya have two options.

    One is turn off all Cydia tweaks and see if it still continues. Or you can restore to 5.1 but you will lose ya jailbreak. I know the restore will fix this I had an issue like this on my wife's phone.
    I dont think he wants to lose the jailbreak by updating to 5.1...

    why dont you try to "Reset All Settings", you wont lose any physical data, just any settings you may have set up
    2012-04-04 02:56 AM
  8. 2k1's Avatar
    Reset all settings with a jailbreak will send you in a boot loop and you will
    Have to restore
    2012-04-04 03:28 AM
  9. EVO's Avatar
    Reset all settings with a jailbreak will send you in a boot loop and you will
    Have to restore
    interesting, I just did it right now....nothing happened besides the springboard icons not being themed anymore, easily activated via winterboard

    but i guess people have difference experiences
    2012-04-04 04:33 AM
  10. 2k1's Avatar
    Ah sorry thought I seen erase all data my bad
    2012-04-04 04:38 AM
  11. EVO's Avatar
    Ah sorry thought I seen erase all data my bad
    thats why I put it in quotes....
    2012-04-04 04:44 AM
  12. 2k1's Avatar
    See it now long day lol
    2012-04-04 04:46 AM
LINK TO POST COPIED TO CLIPBOARD