1. SparkyDB3's Avatar
    Last night I was updating and organizing my iPhone when I decided I wanted to fix some cluttered folders. I decided to load an app called Foldersinfolders from Cydia. After installing this app, my iPhone attempted to respring. When it resprang it got stuck on the loading circle. After a few minutes I did a hard reset on my iPhone. The phone will boot to the apple logo and it will vibrate twice, after which it will then go to the dashed loading circle and spin around endlessly.

    After trying several methods to get it to reboot, I used redsn0w to “just boot” which surprisingly worked. My iPhone booted into safe mode successfully. I went into Cydia to uninstall all the apps that I had loaded that night. Unfortunately, I made a stupid mistake and did not choose to uninstall Folderinfolders first, which is the program that caused my iPhone to crash initially. Instead, I decided that I was going to just uninstall all the apps I had loaded that night, starting alphabetically. After uninstalling the first app, my phone attempted to respring. It then got stuck in the same loading circle loop. I tried to use redsn0w to “just boot” into safe mode again so that I could go into Cydia to remove Foldersinfolder, but this time redsn0w was unable to help my device reboot.

    I am not sure why redsn0w worked the first time but now is unable to reboot my device. How can I get redsn0w to work again?

    Alternatively, my device will allow me to connect to it using i-FunBox. I could go in and manually delete the app that caused the problem; however, I’m not sure where Cydia installs Foldersinfolders. Can anyone help me to know which files I need to delete to get rid of Foldersinfolders? (It is not listed under System Applications; this is likely because it is not a typical app that you would find on your home screen)

    Any other advice on how I could possibly remove Foldersinfolders? Any other advice on how I can get my device to boot into safemode?


    Important information:
    Device: iPhone 4
    Baseband: 4.10.01
    iOS: 5.0.1
    Jailbreak: Redsn0w Untethered
    Unlock: Gevey SIM
    OS: Windows 7
    2012-04-08 11:24 AM