1. whoRichard?'s Avatar
    Hey guys, I really need some help here. I Am STUCKKK!!

    So recently my phone was stuck @ the apple logo so I had to restore my phone. I used iFaith to build 5.0.1 because i depend on my 1.59.00 baseband. But now once the restore has gone through, I keep getting random reboots every 4-5 minutes. I have checked the diagnostics log built into iOS5 and it is saying "Crc err." Also the phone is not being recognized by my MacBook nor is it taking a charge when plugged into the wall. The battery will just have the "plug" indicating that it is fully charged but in reality its at 70%. Please guys I NEED HELP.

    Thanks ahead of time.
    2012-04-08 01:49 PM
  2. whoRichard?'s Avatar
    Also I have just realized that whenever a sim card is inserted, whether it be my T-Mobile sim or an ATT Sim, the bars that it shows is completely inaccurate. It says 0 bars but I can call with crystal clear reception. Please help guys...

    I have tried multiple restore, using iFaith to build my IPSW but it still doesn't work.
    2012-04-09 01:18 AM
  3. xboxbml's Avatar
    Did u try using redsn0w?...
    2012-04-09 01:59 AM
  4. whoRichard?'s Avatar
    Did u try using redsn0w?...
    Yea I did. Same thing.
    2012-04-09 02:09 AM
  5. xboxbml's Avatar
    Hmmm...do u have 4.x blobs? Maybe try to go back if u can...

    I do it all the time on my 3GS, but I don't unlock..so I don't care so much about BB...
    2012-04-09 05:29 AM
LINK TO POST COPIED TO CLIPBOARD