1. H4CK3R's Avatar
    Alright, first question I've asked in some time lol. Anyways, if you know me well enough, I'm into hack tools, packagers, and other dev tools. I had a beta hack tool repo on my device and it automatically installed a package called Tape Archive (TAR). It's used throughout the system I'm pretty sure of. I have force removed TAR as well as deleted the repo it was from. I know the owners of the repo very well and have talked to them myself. They even have no clue how to fix it even though they have tried very hard to. I continue to get this error in Cydia every time I try to install a package and therefore can't install or upgrade packages at all. I have tried to SSH TAR back into my device with WinRAR to no avail. I have also tried all apt-get commands there are. I'm basically stuck at the moment. Anyways here's the error:

    Major Cydia Error-iphone-backup-4-27-12-053.png
    2012-05-03 10:57 PM
  2. celeron's Avatar
    Try going into Mobile Terminal and type apt-get install cydia with root access. If this doesn't work remove cydia with apt-get remove cydia and reinstall.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-05-03 11:03 PM
  3. H4CK3R's Avatar
    You ain't getting it Terminal commands like that do not work. I can only remove packages. If I do try (This is the proper coding)

    Code:
    apt-get --reinstall install cydia
    It gives me the same error as it would in Cydia. That is what amuses me.
    2012-05-03 11:06 PM
LINK TO POST COPIED TO CLIPBOARD