1. gotzaiPhone's Avatar
    This is a weird one I have a JB'ed iP4S on 5.0.1. I was watching a movie when the SB crashed and went into safe mode. I re-started and all my app store apps are gone from the SB. Spot light does not show them either, but if I check in iFile, they are all still there.

    I've tried re-booting, respringing, powering off and back on and nothing. Anyone have any sugguestions?? I would really hate to have to restore as I would lose my JB, but I don't want to re-install the apps because when I tried, they just double up on the phone.
    2012-05-07 06:13 AM
  2. Cer0's Avatar
    A sync to iTunes doesn't make them show up?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2012-05-07 06:18 AM
  3. EVO's Avatar
    check to see if RESTRICTIONS is turned OFF, go to Settings --> Restrictions and make sure its off
    2012-05-07 12:24 PM
  4. gotzaiPhone's Avatar
    I think I'm SOL. I found another thread where someone else had the same issue after watching a movie through the itheatre app from big boss. I did everything he did to get his apps to show, but no luck for me....
    2012-05-07 03:36 PM
  5. gotzaiPhone's Avatar
    UPDATE:

    I needed the twitter app for something (I HATE twitter, but needed it) so instead of having two twitter apps, I went to iFile and just deleted twitter from there. I then went to the twitter settings on the phone and installed the app from there. The app started loading and then all these white icons appeared!! It was all my apps!!! I ran the fix blank icons app and all the artwork came back. All is well except now I have about 100 apps to put back in folders.

    WARNING::::::

    DO NOT INSTALL iTHEATRE from big boss. It WILL SCREW UP YOUR PHONE
    2012-05-07 04:48 PM
  6. Rich.'s Avatar
    Did this happen while watching a movie on itheatr.es by any chance?
    2012-05-08 02:36 AM
  7. gotzaiPhone's Avatar
    Did this happen while watching a movie on itheatr.es by any chance?
    Yes it did. I was a half hour or so into the movie and BOOM, all hell broke loose.
    2012-05-08 07:54 PM
  8. EVO's Avatar
    Yes it did. I was a half hour or so into the movie and BOOM, all hell broke loose.
    and u cheked restrictions right?
    2012-05-08 08:58 PM
  9. Rich.'s Avatar
    This same thing happened to myself and another poster using itheatr.es. Mine fixed with a respring so not sure what else you could try.

    I advise people to stay away from that app for now.
    2012-05-08 11:08 PM
  10. gotzaiPhone's Avatar
    and u cheked restrictions right?
    I did everything you could think of. Restrictions, DL'ed Poof to try and "kick" the icons back, resprings, reboots, power cycles, reset settings, deleted com.apple.springboard.plst (same as resetting settings), ran iCleaner, everything. The only thing that worked was first deleting that crappy app and second, manually deleting "insert whatever app here" and reinstalling that same app from the app store. That one DL popped all the icons back.
    2012-05-09 05:56 AM
  11. dedode's Avatar
    I registered in this forum just to say thanks to gotzaiPhone for his new fix that save my time.
    I just did all what he previously did with no luck, until I try his new way
    The only thing that worked was first deleting that crappy app and second, manually deleting "insert whatever app here" and reinstalling that same app from the app store. That one DL popped all the icons back.
    so, thank you very very much.


    UPDATE:

    FYI

    iPhone 4, ios 5.0.1.

    My problem appeared after I forced a restart when respringing stuck.
    Last edited by dedode; 2013-01-17 at 08:24 AM.
    2013-01-17 07:31 AM
LINK TO POST COPIED TO CLIPBOARD