User Tag List

  1. BeyLIN's Avatar
    Hey guys, Im using an iPhone 4 with 5.0.1 firmware and I tried to use Chip but it keep crashing my springboard..

    I tried deleting any tweak I have on my iPhone but still... Help please.
    2012-05-13 03:33 PM
  2. Opscurus's Avatar
    Hey guys, Im using an iPhone 4 with 5.0.1 firmware and I tried to use Chip but it keep crashing my springboard..

    I tried deleting any tweak I have on my iPhone but still... Help please.
    Apparently the only way to fix it is by rebooting your phone instead of continually booting into safe mode.
    2012-05-13 04:03 PM
  3. iving's Avatar
    The best way to use this application is to toggle off "Cache". You don't want to clear your cache...the caches are what make animations smooth. It is necessary to do every once and a whole to get rid of obsolete cache files tho.

    Any way, open the app, toggle off "Cache" then tap clean, then tap Respring when the prompt pops up.

    Then hard reboot. I notice that after a hard reboot my phone runs very smooth...it seems a respring is not enough to show any difference. Must hard reboot to see a noticible difference.
    2012-05-13 07:39 PM
  4. iTouch-Warrior's Avatar
    I'm having the same problem. No matter what I do it keeps going into Safe Mode. I did numerous resprings, reboots and hard reboots and nothing works. It just crashes into Safe Mode as soon as the iPhone turns on... Any ideas?
    2012-05-19 01:08 PM
  5. altoiddealer's Avatar
    I'm having the same problem. No matter what I do it keeps going into Safe Mode. I did numerous resprings, reboots and hard reboots and nothing works. It just crashes into Safe Mode as soon as the iPhone turns on... Any ideas?
    ..
    2012-05-22 03:31 PM
LINK TO POST COPIED TO CLIPBOARD