User Tag List

  1. wine_guy's Avatar
    Anyone know of an easy way to disable lock screen/notification settings for my junk mail folder? I really don't need to see every piece of junk on my lock screen.
    2012-06-12 05:48 AM
  2. Scoops98's Avatar
    Mail notifications only show for messages in the inbox. You need to configure your email host's spam filter or switch to an email host who's server runs one automatically, like Gmail.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2012-06-12 07:05 AM
  3. celeron's Avatar
    Agree, hotmail works great too
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-06-12 07:06 AM
  4. Scoops98's Avatar
    On man, I get so much spam that is missed by Hotmail's spam filter! It kills me! My account just got hacked too! Well, I should had a better password… Go figure!
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2012-06-12 07:09 AM
  5. wine_guy's Avatar
    Nope, it's also showing lock screen notifications for my junk mail folder, not just the inbox. And it's on my gmail account.
    2012-06-13 12:16 AM
  6. Scoops98's Avatar
    Do you have the account configured as IMAP or Exchange?
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2012-06-13 12:21 AM
  7. wine_guy's Avatar
    Exchange
    2012-06-13 01:48 AM
  8. Scoops98's Avatar
    Do you have it set to push more than one folder? Check in Settings > Mail, Contacts, Calendars > (select your Exchange account) > Mail Folders to Push > …

    The Inbox should be the only one selected.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2012-06-13 01:55 AM
  9. wine_guy's Avatar
    Ahhh thanks scoops. It was pushing junk.
    2012-06-13 02:41 AM
  10. Scoops98's Avatar
    Sweet!
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2012-06-13 02:44 AM
LINK TO POST COPIED TO CLIPBOARD