1. CR125Honda's Avatar
    iPhone 4, iOS 5.1.1, BB 04.10.01, Cydia, Gevey sim -FuriousMod

    Been researching, trying to fix "Find my iPhone", for a couple days now.
    Installed "Find iPhone" app on both the iPad and iPhone.
    Also have iCloud on my PC.
    None of these will locate the iPhone, all will locate the iPad.
    Tried many different "fixes" suggested on different sites.

    "Find my friends" app works and locates this phone and my iPad.

    Think I may be on to something with iPusher.....
    Just loaded iPusher and it gets stuck on "please wait".

    Researched that issue and the recommend fix was to load "repo.bingner.com", and go through the various steps, etc..

    But..............This is what scares me..

    I couldn't find anywhere that someone has gone through that procedure with an iPhone on 5.1.1 and 04.10.01. All that reported this repair the issue were using an iOS prior to 5.1.1.

    Hoping someone here has tried this already.
    Really don't want to go down the "Set up as new Phone" route.
    Right now, everything on the phone works great. Don't want to screw it up.

    Any advise would be appreciated.

    Regards, Ken
    2012-06-28 10:40 AM
  2. arhitekt's Avatar
    I was searching for the same problem and found a youtube video 2 days ago.
    It works like a charm.

    I found one difference that I needed to do, had to click one more time on Restore Acitvation, in SAM at 2:26 and then managed to continue with the rest of the process.



    Im on iPhone 4 5.1.1 04.10.01 and using Gevey pro.
    2012-07-18 08:55 AM
LINK TO POST COPIED TO CLIPBOARD