1. i.Annie's Avatar
    We already established he can use the iPad baseband. I've confirmed it.

    OP, please try to create a custom firmware with PwnageTool for Mac. I did not realize you had a Mac.

    Edit: the issue isn't preserving the baseband here, the device is in a boot loop. It doesn't seem to respond to restoring to stock firmware, it doesn't respond to a no bb custom fw, it may need to restore to a custom fw with the iPad bb packaged as the device may already have the iPad bb installed and it may be corrupt. So it needs to be reflashed.

    Please read the entire discussion before posting, you are confusing the OP. We have covered the basis of what you are attempting to suggest already.
    Last edited by i.Annie; 2012-07-06 at 02:13 AM.
    2012-07-06 02:11 AM
  2. nowwaitforlastyear's Avatar
    Thanks i.anne,the update baseband is greyed out on pwnage too 5.1.1 for me
    2012-07-06 02:16 AM
  3. i.Annie's Avatar
    Ok let me test something. With redsn0w, plug your phone in and use the baseband downgrade option under Extras. I am hoping it will read your device and proceed to downgrade the baseband to 5.13.04.
    2012-07-06 02:19 AM
  4. nowwaitforlastyear's Avatar
    What ios ispw would you recommend during this with? 4.1? or 5.1.1?
    2012-07-06 02:22 AM
  5. i.Annie's Avatar
    As it is right now.
    2012-07-06 02:24 AM
  6. nowwaitforlastyear's Avatar
    it says downgrade failed
    2012-07-06 02:24 AM
  7. i.Annie's Avatar
    The only thing I can think of doing is downgrading to stock 4.1, then use Redsn0w 0.9.6b2 to install the iPad baseband. After doing that, see if that boots the phone back up if it succeeds.
    2012-07-06 02:30 AM
  8. nowwaitforlastyear's Avatar
    Thanks i.annie going to try it now,still puzzled at pawnage tool not leting me create a custom ispw!

    at the moment it seems to be stuck on flashing the baseband,but i am just leaving it alone! and then it just rebooted! and went to apple logo again,however it looks the the ipad baseband IS on the device now! so maybe i am getting close!

    Thank you
    Last edited by nowwaitforlastyear; 2012-07-06 at 09:36 PM.
    2012-07-06 09:04 PM
  9. i.Annie's Avatar
    Ok, so basically you're on 4.1 and the iPad bb has been reflashed, but you're still stuck in the boot loop? Hm...

    Last effort before I am stumped. Create a 4.1 custom firmware, and restore to it (no iPad bb packaged in it) and see if it goes now since you have reflashed the iPad bb.

    Edit: or you can create a custom 5.1.1 ipsw rather than 4.1. It's up to you, they should work the same if it works at all...
    2012-07-06 11:03 PM
  10. nowwaitforlastyear's Avatar
    Hiya
    So i managed to sn0wbreeze working so making some custom firmware,i have built them with the ipad bb at the moment,i tried the 4.1 one and i got the same effect,but i could view the phone with phonedisk and all the apps etc was there! so now i am trying the 5.1.1 with the ipad bb...Thank you so much for your help! i am going to try your last post too

    4.1 ended up with a recovery Screen this time.
    5.1.1 hangs on apple logo
    Managed to get a log from the iphone conf ulitily this time
    Last edited by nowwaitforlastyear; 2012-07-07 at 12:47 AM.
    2012-07-07 12:18 AM
  11. i.Annie's Avatar
    No no try with a custom firmware for 5.1.1 or 4.1 without the iPad baseband since you already reflashed it
    2012-07-07 04:37 AM
  12. nowwaitforlastyear's Avatar
    oops sorry! Just tried a custom 4.1 made in sn0wbreeze,installed fine,phone appears in itunes,can sync to it and is charging. but still hangs on the apple logo, according to tiny umbrella i have to got
    06.15.00-6.4_M3S2 baseband installed

    Thank you for constant help!

    Bit of a update,i have redone the steps you mentioned before in cause i got it wrong! and what i have noticed when doing a PWndfu restore to my snowbreeze 4.1.1 (with ipad baseband) it ends up with the itunes recovery screen..am i doing something right?
    Last edited by nowwaitforlastyear; 2012-07-07 at 03:40 PM.
    2012-07-07 09:11 AM
  13. i.Annie's Avatar
    Have you tried restoring to a custom firmware WITHOUT the iPad baseband packaged into it? You want to make a custom firmware with no baseband included since you have already reflashed the iPad baseband to your phone earlier.
    2012-07-07 08:28 PM
  14. nowwaitforlastyear's Avatar
    Hi,
    Sorry bout that! just tried 4.1.1 with the ipad baseband,installed fine,but still apple logo (phone syncs etc)
    just going to try 5.1.1 ( i might be being a bit slow,but does it matter which redsnow puts the phone into pwned dfu?)
    Last edited by nowwaitforlastyear; 2012-07-07 at 10:25 PM.
    2012-07-07 10:22 PM
  15. i.Annie's Avatar
    Ok I hear you but you're not answering my question. The custom firmware you made, did you or did you not choose to include the iPad baseband inside of the custom firmware? I am asking bc I am wanting you to use a custom firmware WITHOUT the iPad baseband included on it meaning create a NO baseband custom firmware.
    2012-07-07 11:23 PM
  16. nowwaitforlastyear's Avatar
    Sorry annie for being so unclear! When i created my custom firmware in Sn0wbreeze,i choose not to include the ipad baseband,should i be creating it with redsnow instead making one with no BB?
    2012-07-07 11:28 PM
  17. i.Annie's Avatar
    Ah ok thanks for that clarification.

    I'm going to be totally honest here, I have tried everything in my knowledge base and I'm pretty much out of ideas lol.

    I mean it's weird that the device's contents can be read though. Try and contact Simon, he might have something to help you that I haven't suggested or thought of.
    2012-07-07 11:39 PM
  18. nowwaitforlastyear's Avatar
    Thank you so much I.annie you have been such a help and very patient!
    2012-07-07 11:41 PM
  19. i.Annie's Avatar
    No problem. I certainly hope you can get it working again, I have never seen this happen before.
    2012-07-07 11:47 PM
  20. Simon's Avatar
    Sounds like you have two issues. One is your always stuck on apple logo and one is an unstable baseband if you had the ipad baseband installed before.

    First step is to get to 5.1.1 and past that apple logo. To do this you will need to either let the battery fully drain (could take up to a week) or if you are feeling confident take the battery out and leave it out for about an hour. This will reset the phone. From here you can restore to a normal 5.1.1 firmware.

    Once at this point you should hopefully be at the activation screen. Use redsnow to reflash the ipad baseband at this point (but only if you do indeed have the ipad baseband, you can use f0recast to find that out first, iPad baseband will be 6.15.00). If you dont have the ipad baseband you can activate normally with a sim from the carrier the phone is locked to or hactivate with redsnow.

    Again, only reinstall the ipad baseband if the phone already has the ipad baseband on it.
    2012-07-07 11:54 PM
58 123
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.