1. engladay's Avatar
    hello people. im having the worst problem so i thought id ask for some help. i jailbroke my ihpone 4 running with 5.1 and after i downlaoded something and tried to reboot, it hasnt rebooted. ive tried just about everything. the computer says it plugged in but itunes wont restore it,ive tried holding the buttons down recovery and DFU mode, tried putting older firmware on it, nothing works!!!! its my 21st bday today and i dont wanna spend it trying or paying to get my phone fixed i just want my old ihpone back non jailebroken please i just dont ever want to do this again. any suggestions would be great if you tell me then ill let you know if ive already tried it.
    thanks, in need of help
    2012-07-09 10:12 AM
  2. H4CK3R's Avatar
    Try using this tutorial and see if it works, if it boots into SafeMode, then remove the tweak you installed that caused all of this and then reboot. Hopefully this should be effective.

    2012-07-09 01:12 PM
  3. engladay's Avatar
    ive tried it about five times now and it isnt working. everytime i reboot its just stuck on the apple logo
    2012-07-09 05:19 PM
  4. 24inthelead's Avatar
    is itunes giving you any kind of error codes?
    2012-07-09 05:32 PM
  5. hank197857's Avatar
    either restart your computer or use another usb port.
    2012-07-11 11:02 PM
  6. i.Annie's Avatar
    Are you needing to preserve the baseband? What is the status of the phone now?
    2012-07-11 11:49 PM
LINK TO POST COPIED TO CLIPBOARD