1. bmwraw8482's Avatar
    So my iPhone can open the music app and I can tap on the play icon but then it never does play. No music, the time elapsed/ remaining doesn't change.... Anybody have any troubleshooting ideas?
    2012-07-17 08:06 PM
  2. 2k1's Avatar
    Had this issue on a buddy's phone. He had to restore and it fixed it. Are you jailbroken? And moved ya thread to correct forum.
    2012-07-17 08:13 PM
  3. bmwraw8482's Avatar
    My bad. Didn't know I was in the wrong forum... Where should it b posted?
    And yes, jailbroken iPhone 4 on iOS 5.1.1
    2012-07-17 08:18 PM
  4. 2k1's Avatar
    Abinsthe or redsnow?
    Buddy had this problem with absinthe restored and did it with redsnow and it was fine.
    2012-07-17 08:24 PM
  5. bmwraw8482's Avatar
    Redsnow. I'd rather not restore but its starting to look like I might have to
    2012-07-17 08:47 PM
  6. 2k1's Avatar
    Does any other sound work? Pandora? Or something in that way?
    2012-07-17 08:54 PM
  7. iRevival's Avatar
    Had this issue on my 4S and my 4. If you manually delete the song from the music app and then either redownload it or resync it from your computer you should be all fixed. Fixed the issue for both of my phone, my girlfriends and many many customers at my office.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!
    2012-07-17 09:00 PM
  8. bmwraw8482's Avatar
    Had this issue on my 4S and my 4. If you manually delete the song from the music app and then either redownload it or resync it from your computer you should be all fixed. Fixed the issue for both of my phone, my girlfriends and many many customers at my office.
    Just delete any song?

    Does any other sound work? Pandora? Or something in that way?
    Yes, i just checked and pandora and everything else is fine, it's just not actually playing the song in the music app when it says it is

    I'm about to try the syncing thing now
    Last edited by bmwraw8482; 2012-07-17 at 09:26 PM.
    2012-07-17 09:24 PM
  9. 2k1's Avatar
    Ok let us know what ya got.
    2012-07-17 09:42 PM
  10. iRevival's Avatar
    yeah. if you want to test it out just delete one song then resync just that song from itunes. try to play it after that and it should work. rinse and repeat. it can be a pain in the *** because you have to manually delete the songs from the phone first, THEN resync them after they are gone. I'd recommend deleting them by album or artist to save time lol.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!
    2012-07-17 09:48 PM
  11. bmwraw8482's Avatar
    It's working now after syncing. I had been using iTunes match so I had to turn that off to sync with iTunes and it took a while to replace all the songs. So all I can figure is that it had some issue with iTunes match and playing the downloaded songs.

    Thanks y'all for the help!
    2012-07-17 11:36 PM
  12. 2k1's Avatar
    Glad ya got it fixed
    2012-07-18 12:00 AM
  13. iRevival's Avatar
    It's working now after syncing. I had been using iTunes match so I had to turn that off to sync with iTunes and it took a while to replace all the songs. So all I can figure is that it had some issue with iTunes match and playing the downloaded songs.

    Thanks y'all for the help!
    Congrats. That issue is a frustrating one.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!
    2012-07-18 03:47 AM
  14. hjscm's Avatar
    well glad you fixed it. same problem here and had to turn match off and delete the songs and re sync. even after restore and back to non jailbroken the same issue would happen. went to apple store and they could not figure it out. they told me same thing delete song from device and cloud and sync again.
    2012-07-18 06:10 AM
LINK TO POST COPIED TO CLIPBOARD