User Tag List

  1. Nevek's Avatar
    I have an iPhone 3G that I wanted to upgrade to 4.1.3, jailbreak, and start using it. I tried updating it with the newer firmware (4.1.3) and I got an error (I believe it was 1308). After trying a bunch of things I seemed to have messed something up. Now, when I plug it into the computer it will get stuck on the Apple logo and not boot past that. Also, when its plugged in, it looks like iTunes wont recognize it either. What do I do! There is nothing I need to save on this phone, I could erase everything and start from scratch. Thanks!

    Whoever figures this out for me I will paypal them $3 for their help! Not much but I need a phone.
    2012-08-03 03:15 PM
  2. 2k1's Avatar
    Have ya tried to put it in dfu mode and just restore the phone since ya don't care if stuff erases?
    2012-08-03 03:17 PM
  3. zoolman88's Avatar
    Hold in the home button and power button and the when the screen goes blank count to 3 and let go of the power button and download 4.2.1 ipsw it's the highest firmware for the iPhone 3G and shirt restore to the 4.2.1 ipsw and it should get your device back to working. This will upgrade ur baseband if you are needing a unlock. You must make a custom ipsw and use ireb to prep the device before you restore. And restore to the custom ipsw. You also have to do this method if you have the iPad baseband installed.
    2012-08-03 05:02 PM
  4. Nevek's Avatar
    I will try again but last time I tried DFU mode it would get stuck when trying to load new firmware. I think thats what caused it to get stuck on the apple boot screen actually.
    2012-08-03 06:16 PM
  5. Nevek's Avatar
    Put it in DFU and tried to restore and I am still getting error 3914. Any ideas? I would like to keep this phone unlocked and jailbroken with 4.1
    2012-08-10 05:00 AM
  6. zoolman88's Avatar
    Yea u need to fix ur host file it needs to be stock for a 4.2.1 restore on a 3G
    2012-08-10 05:02 AM
  7. EVO's Avatar
    Yea u need to fix ur host file it needs to be stock for a 4.2.1 restore on a 3G
    please try to be more specific when stating it needs to be "stock", it will help the user understand a lot better

    what he means is make sure to check your HOSTS file at the location:

    C drive -> System32 -> drivers -> etc

    then open the HOSTS file with Notepad (run as administrator), and check for the hosts entry "", if its there delete it or put a # sign in front of the numbers, then save the file

    then reopen itunes and try to restore again
    2012-08-10 05:46 AM
  8. hinusdow's Avatar
    I will help you to solve your problem, don't worry just follow as I say.

    1. Firstly it is not a big problem just do as I say.

    2. Connect your device to the PC and then launch the iTunes software.

    3. And then go for the option of 'Restore' in that iTunes.
    But if your device doesn't respond to it.

    4. Then try to update the iTunes software to latest version.
    And using windows OS means you need to uninstall the whole previous version of software and need to download and install the latest version of it.

    5. And if you are having the third party apps such as Antivirus and etc are installed then it will object your phone to respond to iTunes. So you need to update your iOS software at any cost, which is the only way to fix iPhone stuck at Apple logo.

    All the best
    2013-12-24 11:29 AM