1. Bwfcrus's Avatar
    Hi I'm currently using explos1on hd on my iPhone 4s 5.1.1.
    The problem is I don't want none of the ui themed, like settings messages,phone,loading screens ect. So iv been thought the folder with ifile and deleted everything that isn't an icon and.a few other bits. But now iv gone from this

    Help with basic editing of a theme-imageuploadedbymodmyi1345052997.932617.jpg

    To this

    Help with basic editing of a theme-imageuploadedbymodmyi1345053080.222416.jpg

    As you can see the folders are no longer themed. Where are these located so I can avoid deleting them.

    Also when I have resolved this problem. Will I be able to use the icons with another theme(I want a ui with brighter colors)? Thanks in advance
    2012-08-15 08:56 PM
  2. EVO's Avatar
    most likely you deleted the "FolderIconBG@2x" and/or "FolderIconBG@2x~iphone" which is the actual "icon folder" shown in your first picture

    you probably also deleted the "FolderSwitcherBG@2x" and/or "FolderSwitcherBG@2x~iphone" which is the icon folder "background"

    these files are located in either:

    Your Theme/Folders/SpringBoard.app or
    Your Theme/Bundles/com.apple.springboard
    2012-08-15 11:18 PM
  3. Bwfcrus's Avatar
    Thanks for the info works perfectly when I left the files u mentioned. Thanks, just 1 more question, now that I have all my icons and I want to add them to another theme, how is the easiest way?
    2012-08-15 11:51 PM
  4. EVO's Avatar
    you can just copy all the icon folders from inside the theme's Bundles folder and copy them to the other Theme's Bundles folder
    2012-08-17 04:39 AM
  5. Bwfcrus's Avatar
    Thanks for all your help mate. The first thing I tried was to just select both themes in winterboard(the theme with just the icons above) and it seems to have done the trick. Thanks again
    2012-08-17 01:41 PM
  6. EVO's Avatar
    No problem...

    Come back with any questions you have
    2012-08-17 03:44 PM
LINK TO POST COPIED TO CLIPBOARD