1. xboxbml's Avatar
    Hey all. I've been having this iMessage issue since I went to iOS 5 on my 3GS... If I open the messages app really from anywhere(lockinfo lock screen in reply to message or from app icon), and I'm in airplane mode with wifi turned on, I get that annoying disable airplane mode to send or receive messages comes up, even if it's to iMessage someone...my brothers 4s doesn't seem to have that issue...anyone else see this or have a solution?...

    I only ask cuz its really annoying I have to hit cancel on that every time someone iMessages me. I'm in the basement at work with no cell signal so I turn off my cell radio to save batt and do wifi all day...
    Last edited by xboxbml; 2012-08-16 at 03:49 PM.
    2012-08-16 03:46 PM
  2. DC_Dave's Avatar
    Hi, you could try Popup Blocker in Cydia
    2012-08-17 12:33 AM
  3. xboxbml's Avatar
    U talkin about ashmans for lockinfo?..

    I've tried that...what happens is the darn thing then just enables the cell radio...no option to cancel or enable...just enables all by itself...annoying also... Perhaps I should send Dave another note..I've annoyed him before...I guess maybe its time again...
    Last edited by xboxbml; 2012-08-17 at 02:14 AM.
    2012-08-17 02:04 AM
LINK TO POST COPIED TO CLIPBOARD