1. swat48103's Avatar
    so i have a problem i have downloaded an app from cydia and after installing the app i cannot open any apps at all. i have to call my phone from another phone to get it to start to work again. once working any time i respring it goes back to that non workin state until i call it again. ive had this issue in the past however in the past once i run the new program i can re-spring no problem however this time its not workin out that way.......
    2012-08-19 07:09 PM
  2. 2k1's Avatar
    What tweak started all this? And why don't you remove it so it stops?
    2012-08-19 07:14 PM
  3. swat48103's Avatar
    im really not sure what started it.... ive tried removing the app that caused it this time but no luck...
    2012-08-19 07:42 PM
  4. 2k1's Avatar
    Put ya phone in safe mode and does the problem still happen?
    2012-08-19 07:51 PM
  5. swat48103's Avatar
    well im not sure what it was but i went a deleted a bunch of themes that werent properly coded for 5.0.1 and it seems to have fixed the problem for now.....its respringing fine and i downloaded the app that had caused it to freak out and i installed it and resprang no problem... for now... lol
    Last edited by swat48103; 2012-08-19 at 08:28 PM.
    2012-08-19 08:19 PM
  6. 2k1's Avatar
    Well glad ya got it fixed. Let us know if ya need anything else.
    2012-08-19 08:47 PM
  7. swat48103's Avatar
    so just an update it started again however it seems to have something to do with a password on lockscreen. when the phone resprings it doesnt go into lock screen so i have been pressing the lock button to manually lock it and then enter the password to unlock it and it seems to reset whatever the issue is
    2012-08-21 11:54 PM
LINK TO POST COPIED TO CLIPBOARD