1. rowan3334's Avatar
    Hello everybody,
    Can someone please help me?
    I have an iphone 4 gsm, but i dont know which ios is on it, because i bought it like this from somebody. I tested the display with another motherboard and thats working.
    I can put the iphone in dfu and recovery mode.
    I tried all versions of ios for this phone, clean restore and custom. When i do a clean restore with ios 5.1.1 it gives me error 1602.
    When i try 4.1, 4.1.2 i get error 3194, i also got error 20 and 21 sometimes.
    I also edited the host file with deleting everything from apple and put some adresses. but also didnt worked.
    I also used ireb in sn0wbreeze v.2.9.6 but also gives errors. I never got further than this error: ,, preparing iphone for restore''
    When i try something in redsn0w, for example Fetch blobs, i gets stuck in waiting for reboot.
    I dont know what to do anymore.
    Display doesnt light up at all.

    Please can someone help me?

    Thanks
    2012-09-08 03:20 PM
  2. 2k1's Avatar
    1602 means normally reinstall iTunes or even try another computer. I would give that a try.
    2012-09-08 03:28 PM
  3. rowan3334's Avatar
    I dont have the chance to test it on a other pc, but i reinstalled itunes.
    But when i do a restore to ios 5.1.1 with cydia server adresses in host file in dfu mode i get error 1600 en in recovery mode error 20.
    And when i delete all adresses from host file:
    I get error 1602 in DFU mode after long stuck in: Verifying iphone restore with apple.
    And error 21 in recovery mode.
    And with ireb from sn0wbreeze error 21.
    2012-09-08 04:01 PM
  4. nosid3's Avatar
    Have you tried pwned dfu mode? Make sure your host file is unedited and you have the latest verison of itunes.
    2012-09-10 07:57 AM
  5. rowan3334's Avatar
    Yes i tried. The host file is unedited and i have also the last version of itunes. I also tried reinstalling it.
    2012-09-10 09:51 AM
LINK TO POST COPIED TO CLIPBOARD