1. Jamesandthegiantkeg's Avatar
    I don't do many calls, but the past two calls I've had, the phone did a respring on me, But the call was still there when it booted back up. Is this an os7 revive issue? I have many other tweaks too but Im not sure what's causing the problem. Im on iOS 5.0.1.
    2012-09-16 07:44 AM
  2. 2k1's Avatar
    Anything new ya installed?
    2012-09-16 07:57 AM
  3. Bo Troxell's Avatar
    Many ways to trouble shoot, all time consuming.
    To determine if it is hardware or software issue, the easiest way would be to sync/move up to 5.1.1/jailbreak. DO NOT restore from back up as it may just put what ever is corrupted back on your devise if it is software.
    2012-09-16 08:03 AM
  4. Jamesandthegiantkeg's Avatar
    Anything new ya installed?
    Nothing recently. I wish there was an option in cydia to see my installed packages listed by date that I installed them so I could go back & see what i did chronology
    Many ways to trouble shoot, all time consuming.
    To determine if it is hardware or software issue, the easiest way would be to sync/move up to 5.1.1/jailbreak. DO NOT restore from back up as it may just put what ever is corrupted back on your devise if it is software.
    Thanks, Im planning on moving to 6.0, maybe I'll start from scratch
    2012-09-16 09:44 AM
  5. EVO's Avatar
    Nothing recently. I wish there was an option in cydia to see my installed packages listed by date that I installed them so I could go back & see what i did chronology

    Thanks, Im planning on moving to 6.0, maybe I'll start from scratch
    just expect to run stock (non-jailbroken) for a while if you go to iOS 6 when its released
    2012-09-17 11:30 AM
LINK TO POST COPIED TO CLIPBOARD