1. oncmonkey's Avatar
    hey i dont know where to post this... but
    my iphone 4s 5.1.1 is jailbroken with absinthe untethered i was trying to recover my ssh password and i changed the master.passwd (/private/etc/master.passwd) i changed it to a txt file with ifile and it just crashed and then got into a bootloop.... i have tryed to restore it a good 70 times tried dfu and hard reset i have tried ifunbox and ssh into it (but didnt have the password...)
    2012-09-25 01:23 AM
  2. EVO's Avatar
    So what exactly is the error when you tried to restore?

    And what iOS were you trying to restore to?
    2012-09-25 01:41 AM
  3. 2k1's Avatar
    We're you gitting errors in iTunes?

    Dang beat me to it. All yours
    2012-09-25 01:41 AM
  4. EVO's Avatar
    Go ahead bud, I'll give any input if necessary
    2012-09-25 01:43 AM
  5. 2k1's Avatar
    Lets see what he says may need ya advice anyways ya know more than me
    2012-09-25 01:57 AM
  6. Bo Troxell's Avatar
    Yup, need the error numbers it's kicking out. An odd problem it seems. Certainly seems fixable if we figure out what method is needed to approach the restore.
    2012-09-25 04:18 AM
  7. oncmonkey's Avatar
    uh had alot... tho cant remember them all... 21, 2001, 1611, 1601, and so on and so on... (a good 30 total just have bad memory and was a few hours ago i was working on it.... go so pissed i just walked away
    2012-09-25 04:51 AM
  8. Bo Troxell's Avatar
    Check iTunes errors here, hopefully that will point you in the right direction.

    Rather then put yourself through all this brain damage, why don't you stitch a custom firmware with your 5.1.1 blobs, hold shift/control and restore.
    Last edited by Bo Troxell; 2012-09-25 at 05:04 AM.
    2012-09-25 05:01 AM
  9. oncmonkey's Avatar
    already did googleing... one was for a crappy cord (had just bought the cord a few days ago...) one was for my norton (off) and and many many more... i went thru for a hour or so and just kept fixxing all the errors.... googling them every time and doing whatever the fix was...

    oh and i tryed restoring to 6.0 AND 5.1.1 with shsh blobs
    2012-09-25 05:07 AM
  10. Bo Troxell's Avatar
    Straight restore, pwn'd DFU?, DFU? Recovery? And they all kick errors?
    2012-09-25 05:11 AM
  11. oncmonkey's Avatar
    yep... everything pwn'd dfu dont work on 4s with the highest redsnow is there another tool for it?
    2012-09-25 05:13 AM
  12. Bo Troxell's Avatar
    I need error numbers for each attempt you try. (Don't believe you can use pwn'd DFU on a 4S)
    2012-09-25 05:17 AM
  13. oncmonkey's Avatar
    um ok i can try it all again if needed and write down the error codes... gimme a lil bit

    3108, 21, 1601, 1611, 2001, 2005, 3914, 11, i think its all... ill brb 20 min
    Last edited by oncmonkey; 2012-09-25 at 05:21 AM.
    2012-09-25 05:18 AM
  14. Bo Troxell's Avatar
    The majority of them point to a firmware issue.
    I would start from scratch, making a new custom stitched firmware. On a 4S, just hold shift/control and restore to the new one you made.
    If that doesn't work, try putting your phone in recovery mode and try again.
    2012-09-25 05:25 AM
  15. oncmonkey's Avatar
    welll i just tried a new stitched firmware... 5.1.1 (only one i got the blobs for) didnt work was error 1601 and im tellin ya its something to do with the master.passwd file that i stupidly removed... i just need a way to put it back the way it was... and ill be good
    2012-09-25 05:52 AM
  16. Bo Troxell's Avatar
    2012-09-25 06:21 AM
  17. oncmonkey's Avatar
    ok gimme a few ill try that

    2002 this time...
    Last edited by oncmonkey; 2012-09-25 at 07:10 AM.
    2012-09-25 06:26 AM
  18. 2k1's Avatar
    Error 2002 comes up with this.

    iTunes can't connect because another program is using it or it's disconnected during the Apple Server check.
    2012-09-25 12:54 PM
  19. oncmonkey's Avatar
    ok re/reinstalled itunes restarted my computer and tryed with both in recovery mode and not... 1611
    2012-09-25 07:38 PM
  20. EVO's Avatar
    well for one thing, you have an iphone 4S, which currently RIGHT NOW, you CANT restore back to 5.1.1 if you are currently ON 5.1.1, even if you have SHSH blobs, which is probably why itunes is spitting out those errors

    redsn0w is soon be updated to allow 4S currently on 5.1.1 to restore back to 5.1.1, but right now you have to wait

    however, if you are receiving errors when trying to update to iOS 6, you might want to check your HOSTS file

    the HOSTS file is located here:
    C drive -> System32 -> drivers -> etc

    open up the HOSTS file with notepad (run notepad as an administrator)

    then check to see if the file has the hosts entry " gs.apple.com", if it is, delete it, save the file

    then you should be able to restore with itunes

    HOWEVER, if you have a spare phone, use it because if you update to iOS 6 on your 4s, you CANT downgrade back down to iOS 5 even if you have SHSH blobs

    if you can live without a jailbreak for iOS 6 at the moment, then go ahead and update, but who knows when that jailbreak will be released

    if you need the jailbreak to live , then wait for redsn0w to update soon which will allow you to restore back to 5.1.1 since you are on 5.1.1
    2012-09-26 08:57 AM
25 12
We have updated our Privacy Policy and Terms & Conditions. Please check them out.