1. marcus2601's Avatar
    I've had this particular issue with my iPhone 4, Jailbroken 5.1.1 Untethered since 2 weeks ago. Whenever i try connecting it with itunes, it gives me the error 0XE8000012. i've already tried troubleshooting it using the apple support pages, but it has not worked. but however this problem only occurs on my computer and my phone as far as i know. i tried connecting it to a friend's computer and it did not have the error. i tried using a different cable and the error still pops up. i tried using another phone to connect to my computer, and they perfectly fine. i assume it has to do with the interaction between my computer and my phone.

    i have properly reinstalled itunes etc.

    also, using DiskAid, CopyTrans or SharePod all do not work, with DiskAid displaying this message: Connection Failed: Your device is locked with a passcode. Please unlock it, disconnect it and reconnect it.'

    CopyTrans display the message: 'Failed to Establish connection with your iPhone, iPod iTouch, or your iPad.

    Please try disconnecting and reconnecting your device.

    If the 'auto-lock' feature is enabled, please unlock your device before reconnecting it.

    If the problem remains, please restart CopyTrans Manager.'

    SharePod doesn't detect any device at all.

    --

    and i have also encountered problems using the cydia package 'MewSeek'. as i have problems transferring music, i used MewSeek to help me transfer music to my music player. however, i have removed, deleted, and retransferred some of the music files because of some complications. now i have some songs that are properly transferred, and their author, title, album displayed correctly on the Songs tab in the Music app. but however some entries simply has the filename of an mp3, such as 'Panic_at_the_disco_-_Nine_in_the_afternoon' . attempting to play it causes it to skip straight to the next working song track, and unlike normal songs, i cannot swipe to delete the entry. any fix to this? i imagine it being a conflict with the song files listed of the iPod DB and the actual song files, but i'm not an expert either.
    2012-09-29 11:47 AM
  2. DC_Dave's Avatar
    Hi, sounds like a firewall blocking communication maybe? Try turning off any firewalls you have and retesting.
    2012-09-30 10:07 PM
  3. HaziqJezta's Avatar
    I've had this particular issue with my iPhone 4, Jailbroken 5.1.1 Untethered since 2 weeks ago. Whenever i try connecting it with itunes, it gives me the error 0XE8000012. i've already tried troubleshooting it using the apple support pages, but it has not worked. but however this problem only occurs on my computer and my phone as far as i know. i tried connecting it to a friend's computer and it did not have the error. i tried using a different cable and the error still pops up. i tried using another phone to connect to my computer, and they perfectly fine. i assume it has to do with the interaction between my computer and my phone.

    i have properly reinstalled itunes etc.

    also, using DiskAid, CopyTrans or SharePod all do not work, with DiskAid displaying this message: Connection Failed: Your device is locked with a passcode. Please unlock it, disconnect it and reconnect it.'

    CopyTrans display the message: 'Failed to Establish connection with your iPhone, iPod iTouch, or your iPad.

    Please try disconnecting and reconnecting your device.

    If the 'auto-lock' feature is enabled, please unlock your device before reconnecting it.

    If the problem remains, please restart CopyTrans Manager.'

    SharePod doesn't detect any device at all.

    --

    and i have also encountered problems using the cydia package 'MewSeek'. as i have problems transferring music, i used MewSeek to help me transfer music to my music player. however, i have removed, deleted, and retransferred some of the music files because of some complications. now i have some songs that are properly transferred, and their author, title, album displayed correctly on the Songs tab in the Music app. but however some entries simply has the filename of an mp3, such as 'Panic_at_the_disco_-_Nine_in_the_afternoon' . attempting to play it causes it to skip straight to the next working song track, and unlike normal songs, i cannot swipe to delete the entry. any fix to this? i imagine it being a conflict with the song files listed of the iPod DB and the actual song files, but i'm not an expert either.
    I have the same problem for my iPad, have you found how to fix it yet?

    Hi, sounds like a firewall blocking communication maybe? Try turning off any firewalls you have and retesting.
    I have checked my firewall, I don't think it has anything to do with it because before this happened, it worked like a peach.
    2012-10-05 10:27 AM
  4. DC_Dave's Avatar
    Hi, if it happened recently, but it works on another computer, then something has changed on your PC. The only recent change I can think of is iTunes 10.7 came out. You could try uninstalling it and going back to 10.6
    2012-10-05 10:54 AM
  5. HaziqJezta's Avatar
    Hi, if it happened recently, but it works on another computer, then something has changed on your PC. The only recent change I can think of is iTunes 10.7 came out. You could try uninstalling it and going back to 10.6
    Tried it, still cannot detect my iPad. Thanks for your help though, the only thing I could think of now is to format the iPad and start from scratch.
    2012-10-05 11:10 AM
  6. DC_Dave's Avatar
    You say it works on another computer ok?
    2012-10-05 11:25 AM
  7. HaziqJezta's Avatar
    No I haven't tried it on any other computer yet though
    2012-10-05 11:40 AM
  8. DC_Dave's Avatar
    Hi, try your iPad in safe mode,
    uninstall your last few Cydia tweak installs/updates.
    Have you disabled any of your mobilesubstrate addons/ .dylib files?
    If you have either Pwntunes or PhotoAlbumsplus, disabling them will stop USB from working!
    As USB doesn't work, I would do an iCloud backup and pull any photos off with WinSCP via wifi.
    2012-10-05 11:54 AM
LINK TO POST COPIED TO CLIPBOARD