1. neoeire's Avatar
    hi all, im new here and not sure if this is the right area to post....
    jailbroken 4.3.3. baseband 4.10.01. buuf themed for 2 odd years

    yesterday i used a gevey chip to unlock my iphone in a new country and everything was going great,
    i then was changing the weather widget settings in buuf infinite to ireland from london, and when i respring,
    the phone went weird.

    everything normal upto when the springboad or desktop part comes up... its all white and i think all the apps have been dumped all over the screen as i can randomly tap an area and swipe to slide pages and open programs.

    i can also open sbsettings as normal and do pretty much anything via there.

    everything seems to be layed out like safe mode but just white screen.

    i have uninstalled all buuf software in the hope that it was that, i done what i think was a hard reset(hold home,+ vol, wake button), and also let the batt die with the torch on.
    and nothing changed

    i can upload a utube video of what its doing if that helps?

    plse can some1 help?
    Last edited by neoeire; 2012-11-13 at 02:28 PM.
    2012-11-13 02:23 PM
  2. neoeire's Avatar
    any ideas? is this the white screen of death? or is that for all white with no use?

    was thinking of backing up my shsh blobs and seeing if i can reinstall it? but i dont want to do that and lose my setup and tweaks if i can resolve it another way...
    or even is it worth updating to 5.1.1 preserving the baseband to 4.10.01????

    i just did the hard reset again, and it booted into safe mode with full screen and working. i then swiped and hoped it would restart normal, but it went bk to the white screen... more like a white layer, the bar is visable at the top saying time and signal and can make and receive calls
    Last edited by neoeire; 2012-11-13 at 04:45 PM.
    2012-11-13 04:01 PM
  3. EVO's Avatar
    I'm not quite sure, I speculated it had to do with your buuf but since it still occurs when you uninstalled buuf, it may be another underlying issue

    Have you removed the the gevey and performed a hard reboot?
    2012-11-14 10:44 AM
  4. neoeire's Avatar
    yes, several times, iv now uninstalled all my themes and games, apps i dont use and its still the same, theres only 2 apps i recently installed a few days ago, sat nav.
    ill try uninstalling that now and see...

    i dont think it was the gevey chip as it was fine all day. im also trying to update it now to 5.1.1 with snowbreeze from a jail broken 4.3.3.
    but im getting a few errors like 1600, 1602 and 3194 i think..

    is this because im updating from 4.3.3 jn? and would it fix the white layer error?

    thanks for getting bk to me.

    --- removed satnavs and furiousmod for gevey and still the same

    ----found it!!!!! i kept stripping tweaks and suff that affected apps then screen til it was fixed il i got to sbrotate 4x.... tweak for rotating screen. its been in there for over 2yrs lol but it was that...

    wish i found it b4 i gutted my jailbreak...

    so onto my question about updating to jb 5.1.1 from jb 4.3.3? do i need to do a factory restore 1st?
    Last edited by neoeire; 2012-11-14 at 04:38 PM.
    2012-11-14 04:16 PM
  5. Trypt4mine's Avatar
    Is your gevey a knock off? Just asking because I had one for my 4s that caused it to keep respringing/resetting. I ended up getting a real gevey and all is well (p.s knockoffs are hard to spot, they look almost identical. Google it)

    Whoops just read the end of your post lol /facepalm

    Glad you got it workin !
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837
    2012-11-14 08:08 PM