1. jmguriel's Avatar
    I unlocked my iphone 1.1.4 and was using it fine with tmobile. Then I tried using my ipod speaker dock and it got all messed up so I went to restore and the restore kept giving me an error. I then put my phone in DFU mode but now I still cant restore it. I cant turn it on, or do anything. When I try to restore it says error 6. I have tried a lot.... anyone know a fix?
    2008-03-23 08:40 AM
  2. jmguriel's Avatar
    I let it charge overnight and in the morning it was so hot I could barely pick it up (im not exaggerating) Now Itunes wont even recognize it... any other ideas?
    2008-03-23 09:23 PM
  3. dream3ris's Avatar
    i thing you tried to hard and your iphone is now broken if it was so hot but unfortunatley i have the same fu**ing problem i upgraded my iphone po 1.1.4 jailbraked with ziphone and it started stressing up no speakers no wifi laging no service ang 100 alther bugs so i tried to restore and I cant cause i get 6,9 or 1011 error. Itunes update my software but then apears "restoring iphone`s frimwire" and it stucks fot 20-40min and i get errors. I cant even
    downgrade to 1.1.3 ar 1.1.2 can anybody help me?
    2008-03-23 10:11 PM
  4. jmguriel's Avatar
    fyi, I took my phone to the apple store and they gave me a new one, no problems. Thanks
    2008-03-25 12:05 AM
LINK TO POST COPIED TO CLIPBOARD