1. zeneleven's Avatar
    I already searched everywhere, but i cant seem to find answers, ive already tried a lot of tutorials about jailbreaking the said version, but i keep on getting this error "Missing keys.plist" something, the very first time that i did JB, everything went fine, i only restored again because i tried to install some cydia tweak that i guess its not yet compatible and not yet updated, thats my fault, it gives my device to "apple logo loop". so im now restored to 6.0.1.

    Sometimes, the jailbreak process is fine, sometimes it gives the error. When the JB process went hrough and finishes, when im trying to Just Boot, since because the JB is tethered, missing xxx.plist pops out..

    Does anyone know the solution for this one?

    Thanks in advance.
    2012-12-04 06:00 AM
  2. Wargasmtornado's Avatar
    My ipod touch 4G threw up the same message,i restored as new then jailbroke with redsnow 9.14.b2 or b3,as 9.15 was giving me heaps of issues like that (when i updated to ios 6.0.1),ended up downgrading ipod & iphone 4 back to ios 5.1.1
    ipod 4G,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    iphone 4,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    i really,really hate using Winterboard
    2012-12-04 08:53 AM
  3. Southern128's Avatar
    When you jailbreak on iOS 6, you have to use iOS 6.0 firmware. Even if you are on iOS 6.0.1.

    You can't directly jailbreak on iOS 6.0.1, you have to use iOS 6.0 ipsw when you have to "Select IPSW"
    2012-12-04 04:49 PM
  4. zeneleven's Avatar
    im pretty sure that im using ipsw 6.0 anything else??
    2012-12-07 02:40 AM
  5. Wargasmtornado's Avatar
    The problem i had was stemming from Redsnow for some reason,couldnt get downgrade to work on 0.9.15,but it downgraded on 0.9.14b2,no matter how many times i pointed at 6.0,on 0.9.15 it wouldnt work,tried 6.0+0.9.14b2 and downgrade worked
    ipod 4G,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    iphone 4,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    i really,really hate using Winterboard
    2012-12-07 03:04 AM
  6. zeneleven's Avatar
    just an update, saw this from a commentor from a iphone-hacking site, in using redsnow jailbreak for ios 6.0, to Boot-tethered, first, you have to "select ipsw" again before clicking "Just Boot", so youll be doing "select ipsw" twice, the first one before the jailbreak process and before boot-tethered.

    It works for me, so i hope it works to you too. took a little long time because i got tired of reading and trying
    2012-12-19 01:35 AM
LINK TO POST COPIED TO CLIPBOARD