1. lilrican21's Avatar
    Hi I have a question my friend he has the 4s and has the option of personal hotspot enable on net 10. But when I go to activate mine it say to call AT&T how do I get that feature on my 4s? Thanks
    2013-01-22 09:27 PM
  2. bugeyewrx's Avatar
    hi there you have to turn on your 3g and your cellular/mobile data toggles in yor network settings and the personal hotspot should hopefully appear in your general settings hope that helps
    2013-01-22 10:45 PM
  3. lilrican21's Avatar
    I did do that but still get that message. I have net 10 as well. But I still thank you for your help.
    2013-01-22 11:46 PM
LINK TO POST COPIED TO CLIPBOARD