User Tag List

  1. pinkerton's Avatar
    Please help with 3GS

    I bought the phone from someone who had no history, just told me that it gives error 37 when you try to restore from iTunes. I tried to restore from iTunes and got the error 37

    I tried downloading an older iOS and do shift + restore which gives me error 3194

    I tried to “fix recovery” with Tiny Umbrella, after setting TU to compatability w/XP and set as administrater, and I get the log below:
    01/25/2013
    08:55:19.406 Caching shsh files...
    01/25/2013 08:55:19.422 Found [0] shsh files to cache...
    01/25/2013 08:55:19.422 Cached [0] shsh files
    01/25/2013 08:55:19.422 You are using the current version of TinyUmbrella.
    01/25/2013 08:55:19.438 Loaded History...
    01/25/2013 08:55:25.072 DFU Device connected
    01/25/2013 08:56:20.359 Attempting to fix recovery...
    01/25/2013 08:56:33.720 Starting fix recovery sequence...
    01/25/2013 08:56:33.752 DFU Device disconnected
    01/25/2013 08:56:33.768 DFU Device connected
    01/25/2013 08:56:33.768 Fix Recovery has finished. Allow device to reboot!

    If I try to boot with Redsnow I get this:
    Missing keys.plist data for this build:
    Device: iphone 3gs
    ECID: 3069577819599
    Build: iphone2,1_6.0.1_10A523

    If I try to fix this by pointing Redsnow to iOS 6.0 (like some say to do) and running “just boot”, then I got a short look at a pineapple (freaky) and then nothing
    After all the messing around above, I tried to restore in iTunes and got error 1600
    This phone has the new boot version - I don't even know if its jailbroken, or unlocked
    2013-01-25 04:05 PM
  2. pinkerton's Avatar
    641 views and no replies - I'm beginnning to think the phone is victom of baseband chip corruption. Does anyone know how to confirm this?
    2013-01-26 04:18 PM
  3. gsmlover's Avatar
    did you try with ibooty to boot ?
    2013-01-27 12:25 PM
  4. pinkerton's Avatar
    Just tried that - it seemed to just keep going and going and never booted up
    2013-01-27 07:18 PM
  5. mbr's Avatar
    Mine was too. None of the standard kick-out-of-recovery tricks worked. The only thing that worked for me was to open Redsnow and do the jailbreak. After the jailbreak process finished, it was out of recovery.
    2013-02-04 08:16 PM
LINK TO POST COPIED TO CLIPBOARD