1. xero87's Avatar
    So after updating to 6.1 and jailbreaking, I can't get my facetime to work properly. I went to settings and reset all settings, then signed in my apple ID without the sim card. At that point, I'm able to make and receive facetime calls.

    Once I put in the sim card however, I can only receive facetime calls, but I can't make calls. Now, when I try to make a facetime call to the same apple ID, my phone just tells me "Connection lost".

    Anyone have any suggestions? I've already done the reset settings, using the google DNS (8.8.8.8), and nothing's worked. I tried to download scroopy's i5mms mod, but since I'm on iOS6 now, cydia won't let me download.

    -edit-
    I don't have a data plan, but I do have a text messaging plan, so I can send MMS.
    Last edited by xero87; 2013-02-07 at 07:49 AM.
    2013-02-07 07:00 AM
  2. Gjohnson7's Avatar
    Do you have functioning imessage and push notifications. I can't any of these items to function, not to mention FaceTime. What apn settings are you using?
    2013-02-08 04:44 AM
  3. xero87's Avatar
    My imessage does work, but I don't use push notifications. I'm sure my push notifications work fine though.
    2013-02-08 04:56 AM
  4. iPineApple's Avatar
    im going through the same problem too. update my iphone 5 tmobile to ios 6.1 and jailbroked it. everything works, push, imessage, but cannot get facetime to work. i can recieve facetime but cannot make a facetime call. keep getting the infamous "connection lost". here's the weird part, if i take out the sim then i can make facetime call. seems like tmobile is blocking it or something.
    Last edited by iPineApple; 2013-02-17 at 12:07 AM.
    2013-02-17 12:03 AM
  5. Bo Troxell's Avatar
    Facetime must be enabled in Settings/Facetime. At least 3G speed or wifi for Facetime to work also.
    2013-02-17 12:07 AM
  6. iPineApple's Avatar
    ok, problem solved. i took out the sim rebooted the phone, connected to wifi, facetime without the sim once, then insert the sim, and re-facetime again. everything seem to be working on wifi now. next i shut off wifi, turned on tmobile 3G, did a facetime, it connected and works for like 10 second then show a connection lost. so im guessing it's the new ios 6.1 update that's effecting the facetime with tmobile. my old 4s on ioS 5.1 works perefectly fine on tmobile 3G. guess im gonna wait for more people to update on this.
    2013-02-17 12:19 AM
  7. Bo Troxell's Avatar
    Odd, it works with my T-Mo 4s and i5 phones on 6.1
    2013-02-17 12:22 AM
  8. iPineApple's Avatar
    yeah, that's what i don't get. guess it's back to playing around with this.
    2013-02-17 12:30 AM
LINK TO POST COPIED TO CLIPBOARD