1. jgibbs347's Avatar
    I have an iPhone 4, iOS 6.1, jb'd with evasi0n, locked to my original att sim card. Windows 7 pc touchsmart.
    I was so excited when evasion finally came out. I could hardly wait to update and jb my phone, but I was patient and waited almost a week to try it out so as to let the explosion die down a little. So I successfully upgraded to iOS 6.1 and then jb'd with evasion.
    Then I went thru the tedious process of trying to put all of my tweaks back onto my phone. I experienced a couple of hiccups, as some of the tweaks aren't compatible yet. So every day or so I check on cydia to see if there are any updates, and if so I upgrade them.
    And here is where my problem begins. I saw a couple of updates yesterday; lockscreen 5, springtomize2, evasion untethered jailbreak, and a couple of others. So I hit upgrade all. And after waiting for my phone to reboot. I see that I am at the activation screen that you see after you do a fresh upgrade and restore. I thought that's weird, but I pushed activate, and I get a screen saying the activation servers are temporarily unavailable. Try later or connect to iTunes. So I tried to connect to iTunes, and I get an error message 0xe8000065. So I googled that error message and none of the solutions provided worked. So I tried to use redsnow to restore in dfu mode and got partway thru it when my phone disappeared, and a message said couldn't find recovery device. So i tried again and then it told me I needed to be in pawned dfu mode. So I tried that. Then it told me couldn't restore, found device in pawned dfu mode instead of recovery mode. So i cant think of anything else to try.
    Please advise. Any help would be appreciated!!!
    2013-02-20 07:34 PM